Problemas con hotplug

Imagen de naxete
0 puntos

Hola soy nuevo, el caso es q en el arranque me dan 5 errores cuando sale el hotplug, como lo arreglo? son arxivos .ko

Imagen de Lord_ZealoN
+1
0
-1

En principio solo deben ser dos, que es un bug sin importancia.

Posteanos todos los mensajes

Puedes obtenerlos usando el siguiente comando.

$ dmesg > log.txt

Lo que hará que deje la salida de dmesg en un archivo llamado log.txt Ese archivo estará en el directorio donde hayas realizado el comando.

Luego, solamente debes buscar las lineas de error y postearnoslas.

Un saludo
--------------------------------------------
Lord_ZealoN - El predicador
Linux User: #370919
Documentación
FAQ: http://www.ubuntu-es.org/book/view/171
How-to's: http://www.ubuntu-es.org/book/view/103

+1
0
-1

---
Lord_ZealoN - El predicador | LU:#370919
Guía: http://guia-ubuntu.org/
FAQ: http://www.ubuntu-es.org/book/view/171
How-TO's http://www.ubuntu-es.org/book/view/103

Imagen de naxete
+1
0
-1

Gracias por la ayuda estos son los errores q me pone en el arranque:

modprobe: FATAL: Error, inserting pciehp (/lib/modules/2.6.8.1-3-386/kernel/drivers/pci/hotplug/pciehp.ko): Operation not permitted

modprobe: FATAL: Error, inserting shpchp (/lib/modules/2.6.8.1-3-386/kernel/drivers/pci/hotplug/shpchp.ko): Operation not permitted

modprobe: FATAL: Error, inserting hw_random (/lib/modules/2.6.8.1-3-386/kernel/drivers/char/hw_random.ko): No such device

modprobe: FATAL: Error, inserting pciehp (/lib/modules/2.6.8.1-3-386/kernel/drivers/pci/hotplug/pciehp.ko): Operation not permitted

modprobe: FATAL: Error, inserting shpchp (/lib/modules/2.6.8.1-3-386/kernel/drivers/pci/hotplug/shpchp.ko): Operation not permitted

Espero q te ayude (es un portatil) GRACIAS

+1
0
-1
Imagen de Lord_ZealoN
+1
0
-1

De acuerdo, son los del bug.

No les hagas caso porque no son nada importante (o al menos eso dicen)

Se solucionarán con algúna actualización de kernel supongo.

Un saludo.
--------------------------------------------
Lord_ZealoN - El predicador
Linux User: #370919
Documentación
FAQ: http://www.ubuntu-es.org/book/view/171
How-to's: http://www.ubuntu-es.org/book/view/103

+1
0
-1

---
Lord_ZealoN - El predicador | LU:#370919
Guía: http://guia-ubuntu.org/
FAQ: http://www.ubuntu-es.org/book/view/171
How-TO's http://www.ubuntu-es.org/book/view/103

Imagen de naxete
+1
0
-1

Es que como soy nuevo en esto de linux, ya pense q me habia cargao algo jejejejeje

Otra cosa, yo uso un portatil si cierro la tapa del portatil en vez de apagarse (la pantalla no el S.O.) se cuelga, me pasa lo mismo cuando lo conecto a la corriente

Supongo q esto tb sera un bug.

Gracias tio!!! xDD

+1
0
-1
Imagen de ldotlopez
+1
0
-1

Eso es pq intenta cargar el salvapantallas, y este usa aceleracion 3D, la cual no tendrás configurada.

Puedes hacer 2 cosas:

  • Configurar la aceleracion para tu tarjeta siguiendo un manual
  • Configurar el salvapantallas para que no arranque

Saludos

--
Natxo Morell - yo@natxo.net
http://natxo.net/

+1
0
-1
Imagen de Anónimo
+1
0
-1

Como se puede ver aquí (comentario casi al final, del usuario WW) no es exactamente un bug. El hotplug intenta detectar hardware sin saber si existe en tu máquina concreta o no. El resultado es que no existe y de ahí el error.

Basta con añadir en /etc/hotplug/blacklist sendas líneas con los nombres de los módulos (shpchp y pciehp).

Espero que sea de ayuda.

+1
0
-1
Imagen de Anónimo
+1
0
-1

Perdón por el intento macarrónico de enlace. Espero que esta vez se lea bien. O:)
Lo que quería decir es lo siguiente:

Como se puede ver aquí (comentario casi al final, del usuario WW) no es exactamente un bug. El hotplug intenta detectar hardware sin saber si existe en tu máquina concreta o no. El resultado es que no existe y de ahí el error.

Basta con añadir en /etc/hotplug/blacklist sendas líneas con los nombres de los módulos (shpchp y pciehp).

Espero que sea de ayuda.

+1
0
-1
Imagen de mOe
+1
0
-1

¿¿¿tienen que ver esos errores con el que no reconozca un disco usb?? siguen a la linea que dice que intenta arrancar el hotplug system...?¿
Gracias

+1
0
-1
Imagen de euphoria
+1
0
-1

para disco usb, yo tengo uno y me pasa que si esta encendido e inicio el ubuntu no me aparece pero si cuando este iniciado lo enciendo a los pocos segundos lo tengo en el escritorio. el error que te sale me sale en el pc del instituto y segun oi por ahi es que te busca un hardware que no tienes que se carga solo y sale error pero no es nada importante yo tengo una placa base abit AN7 y no me sale el error pero nose pa que sirve la verdad. para solventarlo la web que te dejaron mas arriba vale pero esa www.guia-ubuntu.org es muy completa ademas te ayuda a instalar programas y todos.

salu2:euphoria

Software is like sex, is better when is free...

+1
0
-1

Software is like sex, is better when is free...