Problema con pando

Imagen de charcal
0 puntos

Hola, he decidido instalar esta aplicación que para mi es muy importante.. pero he tenido un problema:S:S

Bueno lo primero de todo descargue el archivo "pandodl-0.9.0.0.tar.bz2" lo descomprimí seguí las instrucciones y todo bien.

El problema es: Una vez ejecuto desde consola el programa me pide directamente mi archivo *.pando y me salta con un error(he probado varios *.pando por si acaso y en todos lo mismo) el error es el siguiente:

This package is of a newer version and cannot be opened.
Go to www.pando.com to get the latest version of the Pando Downloader

 Mi pregunta es ahí una versión más nueva de pando para linux¿? porque no la encuentro.. alguien me podría iluminar por favor! también he intentado buscar algún paquete .dev pero nada... no encontré nada

 

Muchas gracias. 

 

Imagen de kanixho
+1
0
-1

Hola Charcal, a mi me daba el mismo error en algunos archivos.

He encontrado esta nueva versión:

http://www.pando.com/dl/download/pandodl-0.9.1.0.tar.bz2

actualiza los packages:

libgtk2.0-0
libuuid1
libexpat1
zlib1g
libstdc++5

y ejecuta como antes, es decir, desde la consola con:

export PANDO_HOME=/PATH/TO/PANDODL_DIR

$PANDO_HOME/pandodl

Saludos. 

+1
0
-1