Thunderbird 2.0.0.0. en Ubuntu 7.04

Imagen de silacha2000
0 puntos

He instalado el Thunderbird 2.0.0.0. en Feisty y no logro hacerlo funcionar para mi cuenta de hotmail.

Ya le he instalado los complementos web-mail-1-1-4.xpi y hotmail-1-1-3.xpi.

Cuando lanzo el Thund., despues de teclear mi contraseña  , aparece un mensaje diciendo:"Se produjo un error al enviar el nombre de usuario, el servidor de correo 127.0.0.1 respondio hotmail.com is a unsupported domain".

Además en los complementos,observo que en las preferencias  de web-mail dentro de la pestaña dominios NO aparece ninguno, y en las preferencias de hotmail en la pestaña cuentas, aparece : No se han encontrado cuentas hotmail.

Me resulta rarito porque en mi Ubuntu 6.10 funciona perfectamente

Gracias anticipadas y saludos

Usuario Ubuntu #13031 

 

Imagen de GameZelda
+1
0
-1

has mirado si te va otro servidor de correo?

 

PD: por cierto no se que le ves a hotmail, usa gmail que va mas rapido, gratis, sin tanta publicidad, etc... 

+1
0
-1
Imagen de MarianoC
+1
0
-1

Fijate en las opciones de la extension webmail si tenes los puertos funcionan. Si eso es lo que falla proba cambiando por puertos mayores al 1024.  Ademas si usas la version beta de hotmail tambien tenes que ponerlo en las opciones de la extension para hotmail.

Saludos!! 

+1
0
-1
Imagen de Taco
+1
0
-1

Eii!! tengo el mismo problema he cambiado también lo de los puertos a unos mayores q 1024 ya que me salian en color en rojo, ahora me salen en verde pero también tengo el mismo problema.¿alguien sabe algo?

 

saludos y gracias de antemano 

+1
0
-1
Imagen de MarianoC
+1
0
-1

Si los puertos los tenes en verde, ya tendria que funcionar.
Fijate que si estas usando Windows Live Hotmail en vez del hotmail tradiconal, tenes que elegir esa opcion entre las preferencias de la extension Webmail - Hotmail. Tenes que seleccionar la opcion: Pagina web de hotmail (BETA) en la solapa "Modo"

Por si acaso, la configuracion de la cuenta tendria que ser:

Nombre del servidor: localhost
Puerto: El numero que le pusiste en la extension al puerto  pop3, en mi caso 1030
Nombre de usuario: nombre@hotmail.com

Con eso tendria que funcionar sin problemas

Saludos!

+1
0
-1
Imagen de Taco
+1
0
-1

Muchas gracias por la respuesta MarianoC, pero el problema es que aunque me salen en verde si le doy en complementos al de webmail hotmai, me indica que no hay ninguna cuenta de hotmail.

me da este error 

se produjo un error al enviar el nombre de usuario. El servidor de correo localhost respondio: hotmail.com is an unsuported domain 

 

saludos y espero que alguien pueda ayudarnos! 

+1
0
-1
Imagen de silacha2000
+1
0
-1

 No encuentro el fallo que pueda producir este mensaje de error que nos sucede como comenta nuestro compañero Taco más arriba, he desinstalado, reinstalado y no hay manera siempre el dichoso mensajito de error y por supuesto, lo más mosqueante, es que en preferencias de los complementos no aparece ninguna cuenta hotmail ???, a pesar de tener la mía configurada de acuerdo a las instrucciones .

Solicito una ayudita para los que nos encontramos atascados.Graciaaas¡¡¡¡ 

Usuario UBuntu#13031

Mi blog-- http://abuelocebolleta.tumblr.com

+1
0
-1

VerProyecto Chapas Logo Ubuntu: http://picasaweb.google.com/aguc50/UbuntProyect

InfoProyectoChapasLogoUbuntu:  aguc50@gmail.com

Usuario UBuntu#13031#

Imagen de MarianoC
+1
0
-1

Me imagino que en la configuracion de la cuenta tenes puesto como puerto, el mismo que pusiste en la extension.
Otra cosita, proba en firefox poner la siguiente direccion: localhost:631 Es la pagina de configuracion de cups, pero es solo para ver si tenes habilitado el localhost, porque yo lo habia perdido tocando el archivo /etc/network/interfaces

Saludos!!

+1
0
-1
Imagen de hercolubus
+1
0
-1

Tenia el mismo error, hasta que me di cuenta de que el problema esta en una carpeta llamada WebmailData. En Home/.Thunderbird teneis que buscar una carpeta que se llama Webmaildata y darle permisos de escritura.

Saludos

 

+1
0
-1
Imagen de silacha2000
+1
0
-1

 Efectivammente esa ha sido la solución . Gracias¡¡¡¡

Usuario UBuntu#13031

Mi blog-- http://abuelocebolleta.tumblr.com

+1
0
-1

VerProyecto Chapas Logo Ubuntu: http://picasaweb.google.com/aguc50/UbuntProyect

InfoProyectoChapasLogoUbuntu:  aguc50@gmail.com

Usuario UBuntu#13031#

Imagen de Taco
+1
0
-1

Que grande hercolubus!!! problema solucionado ya ha empezado la descarga de emails!

Ya casi llegaba a tu solución,había preguntado en el foro que hay en la web para descargar el plugin de hotmail y webmail, lo malo que al ser en ingles no me habia enterado, pero el tio me había dicho algo de la carpeta webmaildata. Era eso pues!

 

Saludos y muchas gracias!!!  

+1
0
-1