Investigando en Beryl he perdido las X

Imagen de Yuzu
0 puntos

Hola,  me he cargado las X por curiosear. Si, se que probablemente no deberia tocar lo que no se, pero vaya.

Me explico, curioseando en las opciones de Beryl seleccione 'forzar XGL' para ver que pasaba y entonces desaparecieron los iconos y hiciera lo que hiciera no hacia nada, entre en la terminal 1 pero como no se apenas manejarme en consola solo se me ocurrio desinstalar el beryl. No se muchos comandos mas. Despues de eso intente volver al modo grafico pero ahora estaba la pantalla en negro y el raton en medio, solo que no podia mover el raton.

Ahora estoy funcionando con el live cd. Me gustaria saber lo antes posible si existe la posibilidad de recuperar las X o sino alguna forma de recuperar las cosas importantes que tenia. 

Por si tiene algo que ver, esta manana actualice a Feisty Fawn, pero el beryl ha estado funcionando sin problemas toda la manana.

Gracias de antemano y perdonad la ausencia de acentos y 'enes', no se como configurar el teclado. 

Imagen de netsilence
+1
0
-1

sudo dpkg --reconfigure xserver-xorg

Después sigue las instrucciones. 

+1
0
-1
Imagen de anselo
+1
0
-1

 Este problema está más que repetido en los foros. Existe un 'Buscar' que te daría la solución en segundos.

Entra en modo consola y teclea: dpkg-reconfigure xserver-xorg

Le tendrás que ir confirmando todo. Presta atención a tu gráfica.

Cuando hayas acabado: startx o reinicia. 

Saludos y suerte

¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬

Tu problema "seguramente" está ya solucionado. Mira en los foros: Botón 'Buscar' y en el wiki http://www.guia-ubuntu.org www.zabila.es.kz

+1
0
-1

Saludos y suerte

Usa el Botón Buscar, DocUbuntu Guía Ubuntu Mi Blog