Ubuntu sin Sonido

Imagen de BaLaM
0 puntos

Hola que tal soy realmente nuevo en esto de Linux y quiero probar UBUNTU ya que he escuchado muchos buenos comentarios sobre este DISTRO.

Bueno como lo mencione el titulo del post mi problema es basicamente que no tengo SONIDO ya le he movido por todos lados y he buscado en estos mismo foros y no logro resolver mi problema.

Les comento rapidamente que tengo 2 tarjetas de sonido, la de la placa base y una pci que yo le he metido y que ya anteriormente habia instalado varios detros de Linux como FEDORA CORE 3, MANDRAKE, LINSPIRE, por mencionar algunas y siempre me detectaba el sonido sin problemas sin mover nada de nada, cosa que en UBUNTU no paso asi.

Les agraderecia todas las suferencias que me puedan dar.

Saludos y gracias a todos los que se tomen un poco de su tiempo por leer este post.

Imagen de radicalx
+1
0
-1

Yo he sufrido mucho con las tarjetas de audio, y el problema siempre es por donde iniciar.

Lo que te recomiendo como primer paso es que nos digas que tarjetas son (tanto la isa como la pci) y de paso busques en google un poco de informacion acerca de ellas.

Otra forma de solucionarlo es que pruebes con los modulos con los que tus tarjetas funcionaban en las otras distros.

+1
0
-1
Imagen de aryuanasol
+1
0
-1

Yo no se que tipo de tarjeta tengo, pero Ubuntu me la reconocia y todo corria de pelos... repentinamente se quedo mudo... no entiendo que pasa, si me meto como "root" desde el login si reconoce y reproduce los sonidos, mp3... etc, pero en mi usuario común no lo hace...

¿¿¿que podrá ser???

+1
0
-1