Instalar programas tar.gz

Imagen de Sum
Sum
0 puntos

Estoy intentando instalar el flashplayer que es para als webs y poder ver los flash, me lo baje en formato tar.gz y nose como poder compilarlo, e intendo varias formas pero nada de nada, segurameteesto ya este comentado, disculpad las molestias pero no encontre nada de ello, si fuera así me podeis dar algun tipo de enlace directo o bien comentarme que tengo de hacer con este tipo de programas en fotmato tag.gz.

Imagen de Javier M.
+1
0
-1

Hola Sum,

En principio cuando entras a una pagina con firefox que use flash, el mismo navegador te da la opcion de instalarlo automaticamente. Si quieres otra opcion puedes ir a Sistema-Administracion-Synaptic y te instalas flashplayer-mozilla.

Un saludo


 

+1
0
-1
Imagen de Sum
+1
0
-1

Bua!! Muchas gracias por esa inforamción, no sabia de ella jeje, no hace fakta bajarse casi nada, ya que esta repleto de paquetes y programas el ubuntu jeje, es que ami si no son en formato .run o dev etc buff me lio.

+1
0
-1
Imagen de elgatogordo
+1
0
-1

estoy asumiendo que lo que pretendes instalar es el flash player 9 bajado de la página de adobe www.adobe.com

1) descomprime el archivo en tu carpeta personal

2) abre el terminal y escribe cd /home/(nombre de tu carpeta personal)/install_flash_player_9_linux

3) escribe en el terminal sudo cp /home/(nombre de tu carpeta personal)/install_flash_player_9_linux/flashplayer.xpt /usr/lib/mozilla/plugins

 sudo cp /home/(nombre de tu carpeta personal)/install_flash_player_9_linux/libflashplayer.so /usr/lib/mozilla/plugins

su pregunta no molesta gatogordo@ubbi.com

+1
0
-1
Imagen de Sum
+1
0
-1

Al poner el punto 3 me indica que no engo el componente universe activado..y situo la ultima frase que me indicas y me pide password.

+1
0
-1
Imagen de Javier M.
+1
0
-1

Para activar tanto universe como multiverse vuelve a ir a Synaptic. En la parte de arriba picas Configuracion y en la pestaña que se abre repositorios. Dentro marcas universe y multiverse.


+1
0
-1
Imagen de Sum
+1
0
-1

Si ahora me salio la cosa sin problemas, pero todo me quedo igual...después de hacer eso debo hacer algo mas?

+1
0
-1
Imagen de Javier M.
+1
0
-1

A que te refieres con que todo quedo igual? Si no me equivoco en Synaptic antes de salir te da la opcion de actualizar, o si no en consola pones: sudo apt-get update

Creo que es eso lo que preguntas, pero danos mas datos.


 

+1
0
-1
Imagen de Sum
+1
0
-1

ya no me sale mensaje en las webs de que me baje dicho programa, pero sigo sin poder ver los flash, ni los populares videos de youtube y demás, que extraño..

+1
0
-1
Imagen de Javier M.
+1
0
-1

Pero si tenias el firefox abierto has probado a reiniciarlo? Igual es eso, porque si ya lo instalaste todo se supone que tiene que ir.


+1
0
-1
Imagen de Sum
+1
0
-1

No se me instala ya que en about:plugins no me sale que lo tenga..y todo lo hice bien bueno realice eso del terminal y bueno no me indico nada que se habia instalao pero lo puse todo y como si aceptara y nada mas, si me tenia que poner algo no me ponia nada..ya tengo reinciado el firefox y pc.

 Tengo un amd64 nose si querra decir algo.. ya que el soft que hay en ubuntu de amd64 es especifico para 64bits, alomejor el flashplayer tmb tiene que ser así..

+1
0
-1
Imagen de elgatogordo
+1
0
-1

si, se que mucha gente tiene problemas con el flash y el java, con el ubuntu 64. lei por ahi que instalando el swiftfox brownser y el swiftfox plugins desde automatix el problema se soluciona

www.getautomatix.com

su pregunta no molesta gatogordo@ubbi.com

+1
0
-1
Imagen de Sum
+1
0
-1

Exacto, pero en el automatix solo esta la versión para 32 bits...entocnes fue a la web oficial y me baje para el amd64 pero no se me abre..hace la carga pero no abre el explorador...

+1
0
-1