Problemas con Open Office 2.2 instalado a "mano"

Imagen de balder
0 puntos

Hola todos, hace poco instalé Open Office 2.2 en mi ubuntu edgy bajándomelo desde la página oficial y convirtiendo los paquetes a deb con alien. El problema es que ahora cada vez que instalo alguna otra cosa me dice que los paquetes de openoffice ya no son necesarios...

con apt-get me dice esto:

Los siguientes paquetes fueron instalados automáticamente y ya no son necesarios:
openoffice.org-writer openoffice.org-impress openoffice.org-base openoffice.org-calc
Use «apt-get autoremove» para desinstalarlos.

y aptitude me los quiere borrar directamente:

Los siguientes paquetes no se usan y se ELIMINARÁN:
openoffice.org-base openoffice.org-calc openoffice.org-impress openoffice.org-writer

¿Sabéis alguna forma de solucionar esto?, no es que sea grave, pero un día de estos se me va a ir la mano... y lo voy a borrar entero

Gracias.

Imagen de MarianoC
+1
0
-1

Antes de instalar la version de oo que bajaste, habias desinstalado la version que viene con ubuntu? Porque si esto no es asi seguramente apt te esta aconsejando desinstalar la version anterior. Si ya la habias desinstalado, hacele caso a apt y volvelo a instalar.

Saludos!

+1
0
-1
Imagen de GameZelda
+1
0
-1

te recomiendo que le digas que te los desinstale y los instales normal, si usas feisty ya hay los paquetes para 2.2, si no mira en el synaptic

+1
0
-1
Imagen de slap
+1
0
-1

+1
0
-1

Saludos.

0000 start out (+FD),A
           ld  BC, +7FFF
           jp 03CB, RAM-CHECK

http://www.injiniero.es