Linux NO se quiere instalar

Imagen de phaeton
0 puntos

Estoy cansado de probar distintas combinaciones para poder instalar Linux, pero NO se quiere INSTALAR.

PD: Cuando ingreso algun tipo de dato en algun campo del proceso de instalacion, NO avanza al siguiente paso, como es en el caso de el paso 5 si yo no coloco nada en estos campos,llega al paso 6, pero en el paso 6 es obligatorio colocar la cuenta con la q se va a iniciar Linux, Despues de que la coloco (introduje un dato), presiono el boton Adelante, y no avanza, sino q se qda paralizado como si fuese a pasar pero no pasa al paso 7.

 

En conclucion hay un ERROR que tiene Linux que no se deja instalar. 

Imagen de darkxer0x
+1
0
-1

Linux es un ssitema operativo basado en UNIX, y los mejores sistemas operativos estan basados en el. Muchos programadores de grandes empresas utilizan Solaris (en telefonica usan Solaris por ejemplo),, que tambien está basado en Unix.

Dicho esto, ¿ejecutas el live cd sin problemas? 

¿has probado con las opciones ACPI=off NOACPI?

¿no te ha dado ningun problemas antes? Lo digo porque cuando activaba el cool ´n´ quiet me iba bien windows, pero linuxno podia instarlo. Probe a activar el cool ´n´ quiet en windwos, y se me quedaba bloqueado. Y me van a traer una placa base nueva. Asi que gracias a linux descubri que teni hardware defectuoso (ubuntu me activaba el solo el cool ´n´ quiet, windows no)

 

+1
0
-1
Imagen de phaeton
+1
0
-1

Si ejecuto el Live Cd sin problemas, No he probado con esas opciones ACPI=off NOACPI, y no se de que me estas hablando de cool 'n' y todo lo demas.

+1
0
-1
Imagen de diegojhony
+1
0
-1

Lo estas instalando desde el Live cd? Cuanta ram tenes?

Capaz que hay tenes el problema, proba con el alternate que es lo mismo pero sin entorno grafico.La instalacion desde el Live muchas veces es media colgada.

A no desanimarse!!! 

+1
0
-1
Imagen de phaeton
+1
0
-1

Memoria RAM: 512 Mb

Procesador: AMD Turion 64 MT

Frecuencia: 1.8Ghz

Targeta Grafica: ATI Radeon Express 200M de 128 Mb integrada a la targeta madre

Disco Duro: 80 Gb

+1
0
-1
Imagen de Krypto71
+1
0
-1

rellenas los minimos campos que pide y pones la cuenta de usuario en minusculas ?xD

 

y no tienes ningun problema con tu cd ? le has echo una prueba ? 

+1
0
-1
Imagen de phaeton
+1
0
-1

jeje no es mala idea lo voy a intentar

 

 

No tngo problemas con el cd y no le hecho prueba. 

+1
0
-1
Imagen de phaeton
+1
0
-1

Geuston problema resuelto  XD  :P,

 

Ya pude instalar AL FIN Linux, y todo el problema radica que no validaron bien los campos de entrada del Nombre de Usuario, es decir, Cuando uno pone Como nombre de usuario "Perejilo"  la P en mayuscula no se acepta entonces sale un error diciendo que se debe colocar todo en minusculas, PERO yo colocaba como nombre de usuario "Marcos Ramírez", y le daba Adelante y NO me salia el BENDITO ERROR.  Esto es una sugerencia para que Validen bien eso.

 

Atte. Marcos y Gracias a todos. 

Aunque cuando tenga otro problema nos volveremos a decir "Este si es bruto" pero bue  que se hace ;)

+1
0
-1
Imagen de kelp
+1
0
-1

 Las cosas en linux tienen su lógica.

Si no se aceptan nombres de usuario con mayúsculas, tildes y espacios es porque eso da problemas posteriormente.

No uses mayúsculas ni caracteres raros para tus directorios o luego te darán problemas que no sabrás resolver.

Hay que informarse un poco antes de decr según que cosas. 

 


Equipo de moderadores del Foro
Normas

Mi Blog: Aceitunas sin hueso

 

+1
0
-1

Las tres cosas más peligrosas del mundo son: un programador con un soldador, un ingeniero de hardware con un parche de software y un usuario con una idea

Imagen de phaeton
+1
0
-1

Ok no niego eso pero me refiero a gente q cuando va a instalar linux como yo, y no se entera de q todo tiene q ser en minuscula, y pone su nombre como el mio q puse hasta apellido y todo, y no me produjo ningun error ni ningun tipo de aviso mientras no hacia nada solo se qdaba en un estado de "pensamiento" , solo digo q tienen q acomodar esa parte, en cuanto a q genere avisos para q la gente sepa cual fue el error.

Por lo menos a mi no me salia mensaje de error, y probe poniendo solo el nombre en mayusculas, y si dio un aviso, pero cuando puse nombre y apellido en mayuscula, Nada de avisos.

+1
0
-1
Imagen de Krypto71
+1
0
-1

pues... a mi me paso lo mismo la primera vez... y no recuerdo en q lugar decia que unicamente tendria que usar minusculas...

+1
0
-1