Perdiendo Las Esperanzas de tener UBUNTU :( :( :(

Imagen de McFister
0 puntos

Bueno como dice el nombre de mi tema primero era que no me queria arrancar el cd cuando la reiniciaba gracias a ustedes hice que arrancara configurando el boot de cd-rom como principal hice eso y me sale la pantalla de instalacion y todo normal le doy ejecutar e instalar UBUNTU  y comienza la barra a cargar cuando termina de cargar el monitor se keda todo negro y hasta suena la musica de UBUNTO pero no se ve nada se queda negro y no me sale nada lo probe en modo seguro de grafica y me dije algo sobre la configuracion de mi tarjeta de video mi tarjeta es una ATI RADEON X550 por favor diganme ke hacer kiero ubunto pa deshacerme de windows de una vez por favor ayudame

Imagen de kalix
+1
0
-1

Hola. A mi me paso lo mismo. Yo tengo una ATI X1900XT con dos salidas DVI. El problema era que al arrancar, ubuntu me seleccionaba la salida incorrecta, lo unico que tuve que hacer es cambiar el cable del monitor a la otra salida de la tarjeta de video. Supongo que eso se podra hacer tb por software, pero yo elegi la forma mas simple ;)

Suerte! 

+1
0
-1
Imagen de McFister
+1
0
-1

hola amigo dejame probar con eso a ver ke dice

+1
0
-1
Imagen de josema075
+1
0
-1

creo que deberias probar con buscarte en google como se llama el modulo de video para tu respectiva placa de video y tratar de levantarla a mano, pero es muy raro que no lo levante el instalador porque prueba con varios y tb con un muy generico que lo deberia soportar. En fin si conseguis ese modulo lo instalas a mano y continuas con la instalacion.

http://www.espaciolinux.com/foros-tema-t24671.html 

saludos 

+1
0
-1
Imagen de McFister
+1
0
-1

gracias amigo ya lo habia bajado pero el problema esta en ke cuando le doy instalar no carga la grafica voy a probar lo del monitor si me lo carga intento instalar ese driver gracias

+1
0
-1