Red, modem cable usb y otras cosas que no me dejan dormir por las noches tranquilo. :-(

Imagen de jaroso
0 puntos

Hola a todos acabo de empezar en este mundo de Ubuntu y me encuentro con mi primera piedra jejeje, tengo un cable modem USB 3COM HOMECONECT el de aleta de tiburón y conecto mi proveedor que es ONO, en fin he instalado UBUNTU 6.06 con la conexión realizada mediante USB y me realiza la instalación sin ningún problema, el problema viene a posteriori ya que no puedo ver ninguna página web, he comprobado que me resuelve una dirección dinamica correcta y me resuelve también los servidores de dns, pero por ejemplo cuando hago un ping ha una dirección en particular, se queda en el router y no sale de ahí, en fin no se que puede ser llevo bastantes horas con ello y casí he perdido la esperanza, si alguna alma caritativa se puede apiadar de mí lo agradecería.

 

 

Un saludo.

 

 

Xavi, pagando la novatada!!!!!!

Imagen de carloscv-207
+1
0
-1

¿Ya instaló Network Manager? Si no lo ha hecho busque en Synaptic e instale esta pequeña utilidad. Sobre modem adsl (supongo) debe buscar más en el foro o via Google ("ubuntu modem usb adsl" o lo que corresponda).

+1
0
-1
Imagen de jaroso
+1
0
-1

Gracías Carlos por contestar, si ya viene instalado y de echo esta configurado al adaptador de forma DHCP, en mi caso no es adsl si no una conexión mediante cable modem, y ya te digo esta instalado y tengo instalado el paquete de network config, en el mismo hago un ping y como te he comentado no sale del router, de echo haciendo ifconfig veo el adaptador eth0 con la configuración adecuada dirección ip, envia paquetes al mismo y no da error.

En fina ya no se que puede ser!!!!,  

+1
0
-1
Imagen de jaroso
+1
0
-1

Bueno llevo ya bastante tiempo, y no entiendo porque no me deja acceder a interné he instaldo el router en Xp y funciona a la perfección, ya no se que más puede ser.

 

+1
0
-1
Imagen de jaroso
+1
0
-1

He estado investigando y puede ser que sea del gateway, intentaré aver con el comando sudo route add default gw "puerta de enlace", para comprobar si es un problema del mismo, si alguien ha investigado sobe ello que por favor me indique algo, estoy apuntito apuntito de cortarme las venas, no entiendo porque la configuración mediante usb se hace tan complicado.

+1
0
-1
Imagen de carloscv-207
+1
0
-1

En este foro hay varias consultas sobre problemas con determinados modems de algunas empresas proveedoras del servicio de Internet.

Quizás es necesario indicar de forma más precisa en el título de la consulta (haciendo otra) la marca y modelo del modem (si no es visible está en una placa bajo el modem) y la empresa proveedora de Internet. De esta manera otros usuarios pueden interesarse. 

+1
0
-1
Imagen de jaroso
+1
0
-1

Gracias Carlos por contestar voy ha lanzar de nuevo una nueva consulta en el foro.

+1
0
-1
Imagen de carloscv-207
+1
0
-1

También puede buscar con Google linux modem 3Com 3CR29221

+1
0
-1
Imagen de Oki4free
+1
0
-1

Hola amigo,

soy nuevo tanto en el foro como en este mundo del soft libre y mis conocimientos no son muchos (ya te aviso !!) pero tuve un problema parecido (creo) al tuyo; te cuento:

Tengo también conexión por cable (R) y cuando instalé por primera vez  Ubuntu (la misma que la tuya = Dapper) estuve unos dias loco con el tema de la conexión a Internet y al final el problema era muy simple: el modem me filtraba por la MAC de la tarjeta que enchufé por primera y única vez (la de mi equipo antiguo con M$XP).

La solución fue tan sencilla como reiniciar el aparato en un botón de reset que tiene por detrás !!!! Por probar no pierdes nada...

Un saludo.

<a href="http://ubuntucounter.geekosophical.net" title="The Ubuntu Counter Project - user number # 14082"><img src="http://ubuntucounter.geekosophical.net/img/ubuntu-blogger.php?user=14082" alt=

+1
0
-1
Imagen de pipepool
+1
0
-1

Comentas que mandas ping y no devuelve. ¿Ni siquiera un:

ping 209.85.135.103

?

Sé que has comentado que resuelve las DNS correctamente pero en estes casos es mejor ir cercando el problema exhaustivamente. 

Un saludo,

Jacob. 

+1
0
-1
Imagen de jaroso
+1
0
-1

Hola Jacob haciendo un ping al ip que me indicas me dice que el Destination Host Unreachable.

Cuando hago un route m e índica lo siguiente.

 


DESTINATION   GATEWAY            GENMASK         FLAGS METRIC REF USE IFACE

 

 


84.126.160.0        *               255.255.254.0       U           0         0     0    eth0

 

default            84.126.160.01    0.0.0.0              UG          0         0     0    eth0

inicialmente ha resuelto puerta de enlace y todo siendo los datos los siguientes:

IP 84.126.162.126

MASK 255.255.224.0

P ENLACE 84.126.160.1

Y DNS.

62.42.230.24

62.42.63.52

PERO NI ME RESPONDE CUANDO HAGO UN PING A UNA IP DETERMINADA Y MENOS A UNA URL.

 

Y POR TANTO NO TENGO ACCESO HA INTERNET, ALGUNA ÍDEA. 

 

 

 

 

+1
0
-1
Imagen de jaroso
+1
0
-1

Posiblemente aún le queda algo por recorrer a Ubuntu en cuestión de cable modems, y conexión usb, no se creo que más fácil que me compre una tarjeta de red y lo conecte de esa forma, que piensan?

 

Un saludo Xavi.

+1
0
-1
Imagen de furtaxi
+1
0
-1

Si, con la tarjeta de red, es lo más seguro, rápìdo y cómodo, sin complicaciones.

Y si no te he contestado antes, es que no estaba conectado. Tienes que tener un poco de paciencia, es comprensible que sin Intenet estés agobiado, pero debes comprender que los demás ayudamos en ratos libres.

Por favor, no te sientas molesto, no te estoy dando una bronca, sólo te explico lo que hay.

Por lo que puedes ver a la izquierda, hay un contador con el número de usuarios conectados, si necesitas respuestas rápidas, pregunta cuando su número sea elevado.

Venga, no te desanimes. Esto cuesta al principio, sobre todo lo de los drivers, pero una vez instalados, para toda la vida, y sin reiniciar siquiera. 

Saludos,

Roberto.

Mi página personal: www.vigonews.es

Si quieres ver la libertad, abre los ojos.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de jaroso
+1
0
-1

Gracias Roberto por contestar, nada mañana mismo me comprare una tarjeta de red y la instalaré de todos los modos hay alún problema de compatibilidad por ejemplo con las realtek.

 

Un saludo, y perdona que no te haya contestado antes.

 

Gracias .

Xavi 

+1
0
-1
Imagen de furtaxi
+1
0
-1

 

Tanto realtek como 3com, suelen funcionar a la primera. Ten cuidado, que sea de 100 de velocidad, a ver si te van a vender una a 10, que aún quedan.

Suerte con ello. Cualquier cosa, aquí estamos. 

Saludos,

Roberto.

Mi página personal: www.vigonews.es

Si quieres ver la libertad, abre los ojos.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de jaroso
+1
0
-1

En fin nadie me puede echar una mano, o por lo menos guiarme para saber lo que tengo que hacer.

 

 un saludo xavi

 

 

+1
0
-1
Imagen de jaroso
+1
0
-1

En fin ya he mirado en todos los foros y no encuentro ninguna solución.

+1
0
-1