Mala aceleración con Ati Radeon 9550

Imagen de BIOMIX
0 puntos

HOLA  UBUNTEROS

QUISERA VER SI ME AYUDAN CON MI PROBLEMA

TENGO UBUNTU INSTALADO 6.10 (EDGY) CON UNA TARJETA GRAFICA: ATI RADEON 9550 256MB PERO VEO Q HAY COMO MALA ACELERACION SIN INSTALAR LOS DRIVERS PARA LA GRAFICA .

LOS DRIVERS Q ESTAN INSTALADOS, LOS INSTALO EL MISMO UBUNTU AL MOMENTO DE LA INSTALACION DEL SISTEMA PERO NO CREO Q ESA SEA LA VELOCIDAD Q DEBERIA IR YA QUE AL ACTIVAR EL EFECTO "BLUR" PRACTICAMENTE SE CONGELA LA PANTALLA, Y ESTA TARJETA ANTES DE CAMBIARME A UBUNTU TRABAJABA DE 10 EN WINDOWS XP CON LOS EFECTOS AL MAX PERO NO SE SI LOS DRIVERS Q EL SISTEMA INSTALO SEAN LOS ADECUADOS PARA LA TARJETA

POR FAVOR SI POFRIAN GUIARME UN POCO EN ESTO SOY NUEVO EN UBUNTU Y QUISIERA SABER SI ESTO ES NORMAL O Q TENGO Q HACER PARA MEJORAR LA GRAFICA PORQUE NO CREO Q ESO SEA NORMAL

LES AGRADECERE LA AYUDA  QUE ME DIEREN PARA RESOLVER MI PROBLEMA GRACIAS  

Imagen de xlarsx
+1
0
-1

Para averiguar si tu tarjeta está correctamente instalada, en terminal escribe el siguiente comando:

         glxinfo | grep rendering

El cual te permite saber si  tienes soporte 3D :-D

Explicación:

    grep, te permite filtrar del texto de entrada lo que se encuentre en el mismo renglón que la palabra que se pone a su derecha (en este caso rendering)

Si dice Yes, entonces está bien instalada tu tarjeta, en su defecto tendrías que hacerlo, por favor dinos la respuesta. 

A.T.T.E. Luis Alejandro Rangel

+1
0
-1

A.T.T.E.

Luis Alejandro Rangel

Imagen de BIOMIX
+1
0
-1

Hola  xlarsx segui los pasos q me dijistes  "glxinfo | grep rendering" y me sale direct render: yes

Supuestamente tengo aceleracion 3d pero todo el entorno corre "lento" y mas cuando activo el "Blur Effects" en Beryl. no creo q esta tarjeta sea lenta porq en win corria perfectamente juegos OpenGL. Pero en berylbenchmark me sale MAX 139 fps y supuestamente deberia estar cerca de los 1400 fps creo yo, sino es asi corrigeme. En conclusion tengo aceleracion 3d pero lenta y los fps !bajisimos!!! entonces quisiera saber cuatos fps seria lo normal para beryl y q tendria q hacer para obtener maximo performance de mi AGP 3D

Gracias y espero tu respuesta

 

+1
0
-1

MOBO GYGABYTE 7VT-600-AC

CPU: AMD ATHLON XP 3200+ 2.6ghz

GPU: ATI RADEON 9550 256MB (400MHZ INTERNAL CLOCK) 128 DDR

HDD:MAXTOR 250GB 7200RPM 8mb cache

RAM: 3X512MB= 1.6GB PC3200 400MHZ

OS: UBUNTU 6.10 (Edgy)

Imagen de nickpage
+1
0
-1

Yo tengo la misma tarjeta y tuve que instalarme los drivers privados de ATI, sino algunos programas como el Google Earth me iban a empujones.

+1
0
-1
Imagen de BIOMIX
+1
0
-1

Hola nickpage soy novato en linux y apoyo al software libre estoy cansado del bendito win y bueno con mi nueva maquina tambn quisiea un nuevo SO jejeje..  instale el Uberyl en mi pc , toda la instalcion fue correcta y no e tenido problemas con eso pero en cuanto a mi tarjeta ATI Radeon 9550 256mb q creo q es una tarjeta "poderosa" q tendria q ser mas q suficiente para poder correr el Beryl en mi Pc tranquilamente. entonces al terminar la instalacion del so identifica mi tarjeta como ati rv350 9550 pero en bus me dice q es pci pero mi tarjeta es agp 8x. con todo y eso el beryl carga correctamente pero a la hora de activar los efectos se realentiza el sistema entonces mas cuando activo el "Blur Effects" practicamente se congela la panatalla y en el beryl benchmark sale a 14fps osea q ni se mueve casi, ademas de eso al poner en el terminal "glxinfo"  me dice direct render:yes y tambn pongo "glxgears" y me salen los engranajes.  he leido varios comentarios y los fps q ponen son 1400fps!! esto deberia ser lo normal ? por q cuando tenia win la tarjeta corria juegos OpenGL a las mil maravillas!!! entonces quisiera saber si pudieras explicarme como instalar los drivers que le saquen el maximo performance a mi tarjeta ya q los menus y todo lo demas va un poco lento y no creo  q esta tarjeta trabajando correctamente sea lenta (lo digo por windows). Se dice q esta tarjeta tiene buen rendimiento grafico (256mb) mas q suficiente creo yo!!!  entonces como deberia instalar los drivers q pueden sacar el max performace a esta tarjeta paso por paso si no es mucha molestia jejeje.. ya  q soy novato en esto y todavia no c cuales son los comandos para la terminal. ahh y si pudieras poner a cuantos fps va con tu misma ati para saber si estoy bn o mal!!

gracias y espero tu respuesta pronto  

 

+1
0
-1

MOBO GYGABYTE 7VT-600-AC

CPU: AMD ATHLON XP 3200+ 2.6ghz

GPU: ATI RADEON 9550 256MB (400MHZ INTERNAL CLOCK) 128 DDR

HDD:MAXTOR 250GB 7200RPM 8mb cache

RAM: 3X512MB= 1.6GB PC3200 400MHZ

OS: UBUNTU 6.10 (Edgy)

Imagen de pablosu
+1
0
-1

en mi caso es una Radeon 9800 pro 128mb

LA verdad beryl funciona bien, pero juegos o google earth no.

por favor alguien que de una idea para arreglarlo

me da miedo destruir todo lo que me ha costado configurar!

salu2 

+1
0
-1

hell yeah!

Imagen de slap
+1
0
-1


Título original: MALA ACELERACION CON ATI RADEDON 9550

Hola Biomix.
Por favor no abuses de las mayúsculas.
Si eres nuevo por aquí te invito a que leas las normas.
Gracias.


+1
0
-1

Saludos.

0000 start out (+FD),A
           ld  BC, +7FFF
           jp 03CB, RAM-CHECK

http://www.injiniero.es

Imagen de BIOMIX
+1
0
-1

ok slap, leere las normas y gracias por la info :)

+1
0
-1

MOBO GYGABYTE 7VT-600-AC

CPU: AMD ATHLON XP 3200+ 2.6ghz

GPU: ATI RADEON 9550 256MB (400MHZ INTERNAL CLOCK) 128 DDR

HDD:MAXTOR 250GB 7200RPM 8mb cache

RAM: 3X512MB= 1.6GB PC3200 400MHZ

OS: UBUNTU 6.10 (Edgy)