Cedega 6 + ATI 9600 + GuildWars = imposible?

Imagen de dio_elaclaire
0 puntos

Wenas! Pues mi problemilla es el siguiente, tengo un AMD 3200+ con una ATI saphire de 256 y 512 de ram bajo Ubuntu Feisty y no hay manera de ke funcione bien el Guildwars.Digo bien por ke arrancar arranca, pero con muchisimos errores graficos en la pantalla de entrada, y cuando pongo nombre y contraseña para entrar ahi empieza a ir muuuuy lento y acaba colangose el ordenador...he probado como unos 6 engines y todos me hacen lo mismo...supongo ke sera por ke es una ATI mi grafica ya ke en el portatil que tiene una Nvidia no tengo ningun tipo de problema para jugar...es mas... a pantalla completa en el portatil no sabes si juego sobre linux o sobre windows xD. Pero en el de sobremesa no hay manera...alguien a probado este juego con alguna configuracion parecida a la mia y lo ha echo funcionar?

 

Gracias de antemano por las respuestas!! 

Imagen de MalcoM
+1
0
-1

Has instalado los drivers de ati o los fglrx?? 

 

Un Saludo. "La única iglesia que ilumina es la que arde"

+1
0
-1

Un Saludo.

"La única iglesia que ilumina es la que arde"

Imagen de MalcoM
+1
0
-1

¿Es de pago? 

 

Un Saludo. "La única iglesia que ilumina es la que arde"

+1
0
-1

Un Saludo.

"La única iglesia que ilumina es la que arde"

Imagen de dio_elaclaire
+1
0
-1

Pues he probado con los 2 y nada... y cedega por lo menos el ke yo tengo no me pide dinero....

+1
0
-1
Imagen de MalcoM
+1
0
-1

Yo tambien soy jugador del Guild Wars... lo he probado con wine, pero no funciona, si cedega es gratixxx pos lo probare.... 

 

Un Saludo. "La única iglesia que ilumina es la que arde"

+1
0
-1

Un Saludo.

"La única iglesia que ilumina es la que arde"