Mi solución al sonido en Ubuntu 7.04

Imagen de ARNT
0 puntos

Hola, Por fin he conseguido tener sonido en Ubuntu 7.04 Festy.

El caso es que al igual que a bastante gente por ahí, no me iba el sonido, no se oía ni lo más mínimo. Me estaba desesperando buscando y probando soluciones y no había manera. Comprobé que tenía instalado Alsa:

~$ dpkg --get-selections |grep alsa

alsa-base instal

alsa-oss instal

alsa-source instal

alsa-tools install

alsa-utils install

gstreamer0.10-alsa install

libesd-alsa0 install

libpt-plugins-alsa install

libsdl1.2debian-alsa install

 

Como veis lo tenía e instale también alsa-source pero nada. También tenía el Alsamixer a tope. El caso es que si ponía alsaconf, me decía no encontrado:

~$ alsaconf

bash: alsaconf: orden no encontrada

 

Así que decidí instalar otra vez alsa, lo hice como viene en la guía ubuntu, compilación a partir del código fuente luego hice alsaconf y .. ¡Me salió el asistente! Reinicié y ¡¡ya se oia!!, sonó el sonido del principio y todo. Como sonaba bajo subí los controles de alsamixer a tope y ya está. Me va de maravilla.

Espero que le sea de ayuda a alguien, que yo casi desespero. Me parece curioso el caso, es como si por defecto no te instalara lo de alsaconf. No tengo mucha idea de linux así que si alguien me explicara lo que ha pasado me vendría bien, para aprender y eso.

 

 

 

 

Imagen de arrockbrut
+1
0
-1

que modelo de tarjeta de sonido tienes?

+1
0
-1
Imagen de ARNT
+1
0
-1

Hola arrockbrut, pues esto es lo que tengo:

~$ cat /proc/asound/cards
0 [VT82xx ]: HDA-Intel - HDA VIA VT82xx
HDA VIA VT82xx at 0xdfafc000 irq 22

+1
0
-1