No me deja Arrancar el cd de Ubuntu 7.04

Imagen de arielf
0 puntos

Hola gente

Tengo una notebook Acer Aspire 3620 , tengo Ubuntu 6.06 LTS instalado, desde hace tiempo, cuando sale la vercion 7.04 , me baje el cd para poder instalarla, resulta que cuando booteo con el cd, llego a la primera pantalla, selecciono el idioma , y luego presiono enter. hasta ahi llega,  luego se muere , salen una letras pequeñas sobre la pantalla que dicen loading....... y ahi muere.

Pense que era el Cd, pero ya es el 5 cd que voy quemando y nada, baje varias veces la imagen iso, (de diferentes mirrows) , grabe el cd con diferentes garabadoras, utilice discos regrabables y comunes pero todo sigue igual.

En fin no se que puede ser, el mismo cd en mi pc comun tampoco bootea.

La notebook y la pc ambas possen placas de video comunes . Hay algun parametro para poderle pasar al momento de instalar ?

Gracias

Imagen de abahatar
+1
0
-1

A mi me pasa algo parecido, tengo un portatil Asus también de la serie A6 con Intel Celeron M como procesador y me gustaria poner una partición con Ubuntu, pero el mismo LiveCD no se inicia, me explico, cuando le digo que inicie siempre se queda en negro i ni se inmuta, lo he probado con el alternate y éste me dice algo de kernel panic, también he probado con otras distros y li mismo.

¿Que podría hacer para instalar Ubuntu? 

 

------------------------------------------ 

Enrique Vilchez

abahatar@gmail.com

http://kikevilchez.blogspot.com

---------------------------------------------

+1
0
-1
Imagen de alberto_asuero
+1
0
-1

Mirar en la ayuda y buscar una forma de hacer boot, probablemente sea un problema de acpi, con la informción que me dais no puedo decir nada mas.

Saludos!!

 

In a world without frontiers, who needs Gates and Windows?

+1
0
-1
Imagen de abahatar
+1
0
-1

 Gracias por la información pero sigo igual, no se como modificar el acpi, me suena de problemas para apagar el ordenador con problemas para apager el ordenador... pero no me acuerdo como lo arregle.

 

 

Enrique Vilchez abahatar@gmail.com http://kikevilchez.blogspot.com

+1
0
-1
Imagen de arielf
+1
0
-1

Gracias, por tu aporte, pero no doy mas detalles porque no me da opcion.

Bootea  y se queda ahi plantado con la pantalla en negro, es mas lo he llegado a dejar como una hora  y nada.

Gracias 

+1
0
-1
Imagen de arielf
+1
0
-1

Gracias a todos por sus aportes en los foros, pude arrancar e instalar ubuntu en mi notebook.

Aca les dejo lo unico que hice para que bootee. Es muy simple y espero que les sirva a alguien mas.

Cuando arranco con el cd de instalacion, seleccionamos el idioma con F2 , para pasarlo a español (obviamente no es obligatorio).

Luego pulsamos F6 ahi se pueden pasar parametros especiales de arranque , ya tiene algunso predifinidos.

Solamente escribi a mano lo siguiente al final de los parametros predefinidos

acpi=off

Luego enter  y ya esta Arranco  ..

 

 

 

+1
0
-1
Imagen de abahatar
+1
0
-1

Cierto, se inicia, se instala, trabajas bién pero.... no apaga el equipo ya que el acpi es gran parte de la gestión de energia del sistema operativo. Pero al menos funciona, también me he fijado que ha veces cierra ni sesión. Per ya tenemos un avance. 

 

Enrique Vilchez abahatar@gmail.com http://kikevilchez.blogspot.com

+1
0
-1
Imagen de majiro
+1
0
-1

Si cuando efectuais el inicio meteis un disquete en el flopy, asunto solucionado.

El mensaje que es can't access tty; con el disquete metido se instala sin problemas.

 

Saludos

+1
0
-1
Imagen de rosselloaikido
+1
0
-1

Saludos a todos.

Yo tambien tengo problemas, al intentar instalar ubuntu 7.04 AMD 64 se me queda la pantalla en negro, al intentar la version alternate me da el siguiente error: kernel alive

          kernel direct mapping tables up to 100000000 @ 8000-d000

 

Tengo un Amd X2 5200 64 bits, placa abit fatality 9n-32x con la bios actualizada.

Los CD son descargados y quemados con clone cd.

Espero q alguien me pueda dar alguna solucion, gracias

Saludos a todos.

+1
0
-1