Ayuda problemas configuración xserver-xorg

Tengo un DVD del 5.10 de ubuntu. No es que sea la mejor opción, ya que es inestable, pero parece que puede ser instalada.
Tanto si quiero instalar como usar modo live surgen los siguientes problemas.

Configuración de xserver-org
seleccionar controlador de tarjeta de vídeo para el servidor x.
ATI

Resoluciones que no le gustaría que el servidor X usara
aquí no quito anda, doy a continuar

Preparandose para sesión en vivo (lo mismo da instalar)

Starting Ubuntu

Todo OK excepto el siguiente que apenas me deja leer.
Syncronising clock to ntp. ubuntu...
fail to ... (no se que dice pero algo de las x)not Ok

Después me viene con lo siguiente:

I cannot start X server. It is likely that it is not set up correctly. Would you like to view the X server output to dianose the problem?

Le doy al Yes y me aparece debajo lo siguiente
ubuntu@ubuntu: $ (también aparece la raya de la Ñ antes que la $ y a continuación se puede escribir, introducir código o lo que sea)

El ordenador es un pórtatil Compaq Presario 4026EA, Amd 64 3200, ATI radeon 200 express.

A ver si alguién puede ayudarme.
Una cosa más. ¿Es posible hacer las particiones para linux desde windows antes de instalar linux? Esto es porque así no habría ningún problema con el windows XP ya que se habría preparado las particiones del disco con antelación.

Saludos y gracias

Imagen de Anónimo
+1
0
-1

En la web de ubuntulinux.com he podido encontrar algo más del problema. Se trataría de la tarjeta grafica ATI radeon 200 express. Parece que las tarjetas de ATI no suelen ir bien. Además sería aceleradora de 3D. Por lo que veo en algún sitio dicen de escoger una vesa para poder instalarlo. Lo de la vesa como tarjeta grafica no me ha funcionado con el Ubuntu 5.10. En fin, a ver si alguien sabe que se puede introducir a partir de ese: ubuntu@ubuntu $_ imagino que comandos o código. ¿Pero que puedo poner para que una ATI 200 express funcione ya que el problema con el xorg está ahí por lo que veo.

Gracias y saludos.

+1
0
-1
Imagen de Anónimo
+1
0
-1

una opcioón , en cuanto inicies la instalación mirate las opciones en f1, f2, en concreto en F5 entras y pones vga=771, (esto te dara una configuración de X ) a 1024x768 estable, a partir de ahi..suerte..

para lo ke kieras

tux1001@hotmail.com (pon ubuntu)

+1
0
-1