No puedo instalar distintos programas: apache ssl

Imagen de ancamu
0 puntos

Estoy intentando instalar distintos programas pero no puedo me sale lo siguiente: 

 E: Sub-process /usr/bin/dpkg returned an error code (1)
Un paquete no se pudo instalar. Intentado recuperarse:
Configurando apache-ssl (1.3.34-4.1) ...
 * Starting apache-ssl 1.3 web server...                                 [fail]
invoke-rc.d: initscript apache-ssl, action "start" failed.
dpkg: error al procesar apache-ssl (--configure):
 el subproceso post-installation script devolvió el código de salida de error 1
Se encontraron errores al procesar:
 apache-ssl

Rogaría alguien me dijera que puedo hacer para solucionarlo 

 

Imagen de tutiplen
+1
0
-1

Buenas

Si la respuesta a la pregunta es no o no lo sabes, elimina primero Apache:

1. Abre Synaptic

2. Busca apache-ssl

3. Elimina apache-ssl (el paquete que te da problemas).

4. Instala lo que quieras

También puedes intentar reinstalarlo, pero si no tienes un servidor web, elimina apache-ssl o la aplicación completa, tú mismo.

Espero que te sea de ayuda

----------------------------------------------------------------

Más sabe el Diablo por viejo que por Diablo

----------------------------------------------------------------

+1
0
-1

___________________________________________ 

Más sabe el Diablo por viejo que por Diablo