problema con root

Imagen de jjat
0 puntos

Buenas, llevo arrastrando un problema que se me va haciendo cada vez mas grande. Me explico, tengo una tarjeta de movil para almacenar datos(stick duo), y cuando quiero pasar archivos de musica mp3 a la tarjeta no me deja y ahora para colmo me sale el siguiente error: umount:/media/sdd1 no está en fstab(y usted no es el usuario root), compruebe que el dispositivo esté correctamente introducido

 

Que puede ser?? muchas gracias 

Imagen de topito_u
+1
0
-1

¡hombre, si te está diciendo lo que pasa!

se trata de interpretarla. Yo te puedo ayudar pero sólo un poquito. Los dispositivos (DD, particiones, lectores de dvd y ese stick) para que funcionen tienen que estar montados. En el fichero /etc/fstab es donde se encuentran con sus permisos, etc. Tú deberías, según entiendo, montarlo y luego si quieres que quede de forma permanente añadirlo a ese fichero.

Si no te aclaras deberías aportar algún dato, como por ejemplo, la salida de tu archivo etc/fstab, si ese stick al engancharlo te abre alguna ventana o te sale algún icono. Datos de tu ordenador. Si alguna vez te funcionó.

 

Miembro del equipo de moderadores

Normas del foro

 

+1
0
-1

carlos
presencia

Imagen de jjat
+1
0
-1

muchas gracias, el problema es que se monta supuestamente bien y abre una ventana donde se ven las carpetas y todo pero luego ni me deja borrar carpetas ni me deja meter musica ni nada y se me olvidaba me dice disco lleno

+1
0
-1

"Muchos hombres ansian tener tu coraje, tu fuerza y tu saber"