Tengo problemas con el Template del Joomla

Imagen de jary
0 puntos

Saludos

Amigos tengo un problema, he instalado el Joomla 1.0.12, le puse un template, cuando lo visualizo desde mi pc local (donde instale el joomla) me sale bien, sin problema alguno,  Pero cuando lo visualizo desde una pc externa, me sale, pero pareciera como si no hubiera un template de fondo, un fondo blanco, y sin imagenes ni header ni nada.

http://lvg.no-ip.info/joomla  (Asi me sale )

A que crean que se deba??

Muchas gracias de antemano por la  ayuda que puedan brindarme

Saludos 

Imagen de maderman
+1
0
-1

buff qeu raro yo utilizo joomla habitualmente tengo una pagina web con ese sitema y nunca me ha dado problema de visualizzacion ni en windows ni en linux...

+1
0
-1
Imagen de jary
+1
0
-1

 

les dejo el codigo de mi template, derrepente con eso puedan ayudarme algo más

<?php defined( '_VALID_MOS' ) or die( 'Direct Access to this location is not allowed.' ); ?>

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="<?php echo _LANGUAGE; ?>" xml:lang="<?php echo _LANGUAGE; ?>">

<head>

<meta http-equiv="Content-Type" content="text/html; <?php echo _ISO; ?>" />

<?php mosShowHead(); ?>

<link href="<?php echo $mosConfig_live_site; ?>/templates/resizeme/css/template_css.css"

rel="stylesheet" type="text/css" media="screen" />

<?php

if ( $my->id ) { initEditor(); }

 ?>

</head>

<body>

<div id="container">

<div id="header">

<h1>Resize me</h1>

 

</div>

<div id="navlist">

    <?php if ( mosCountModules('top') ) { mosLoadModules('top'); } ?>

</div>

<div id="content">

    <?php mosMainBody();?>

</div>

<div id="leftbox">

    <?php if ( mosCountModules('left') ) { mosLoadModules('left'); } ?>

</div>

<div id="footer">

    <?php include_once( $GLOBALS['mosConfig_absolute_path'] . '/includes/footer.php' ); ?>
    <center>Original Design by <a href="http://www.opensourcetemplates.org">opensourcetemplates</a> / Ported to Joomla by <a href="http://www.iirsys.com">Iirsys</a></center>

</div>

</div>

</body>

</html>

 

 

Y. les dejo una imagen de como deberia aparecer mi index

 http://img237.imageshack.us/img237/3347/screenshotzn0.png 

 

OJala pueda ayudarme.

Gracias de antemano

Saludos 

+1
0
-1