Eclipse + jdk 1.5

Imagen de Chuky_UA
0 puntos

Buenas a todos, espero que puedan ayudarme porque voy contrareloj jejeje.

 

 Instale el eclipse ace unos dias, y despues de 3 dias sin compilar ( si, estoy como una chota ) me salieron unos pocos errores que tienen que ver segun unos compañeros, mi profesor, y algunos foros que estube mirando, porque no tengo instalado el Java jdk 1.5

Anoche encontre un tutorial, lo seguí al pie de la letra, instale el jkd 1.5 e intenté compilar de nuevo. Nada me seguian saliendo los mismos errores. Reinstale el eclipse y demas, pero no consegui solucionarlo.

 Todo sea dicho, el jdk lo instale a mano y no me salio ningun error, pero no me fio xD.  En el synaptic tampoco lo encuentro. no se si me falta algun repositorio o algo por el estilo.

Si alguien sabe como instalarlo bien, o conoce algun repositorio de java, le ruego ayuda XD.

Me quedan 15 dias para entregar el programa... y no lo puedo ni compilar...

Asias a todos :) 

Imagen de ulmo
+1
0
-1

lo instalaste con automatix... y que version de ubuntu tienes??? ... por mi parte te puedo decir que despues de instalar eclipse con automatix en la version 7.04 de ubuntu , no e tenido ninguna bronca con el java... prueba desistalando todo desde synaptic (con la funcion de borrar archivos de configuracion) y vuelve a instalarlo con automatix... este  instalara todas las dependencias y librerias...

+1
0
-1

Ubuntu User # 10803

Imagen de Chuky_UA
+1
0
-1

Tengo el 7.04. 

Intente instalar el eclipse con el automatix2, pero me daba un mensaje de error ( no se si xk aun no esta en version stable ), y no me dejaba instalarlo, asi que lo hice mediante terminal con: "apt-get install eclipse", me decia de instalar mogollon de paquetes.

cuando consegui el paquete del jdk 1.5 para instalarlo a mano desinstale el javacc el eclipse, y demas con "apt-get remove eclipse" y "apt-get remove javacc", luego borre los paquetes q solo tenian relacion con estos programas con "apt-get autoremove". Instale el jdk 1.5 de nuevo ( a mano, tenia el .deb ),  a continuacion el eclipse y el javacc.

Y no se soluciono nada, probrare a poner el automatix e instalarlo desde ahi, pero creo que me emocione poniendo repositorios, xk siempre que voy a instalar algo me dice que hay paquetes que no pueden ser autentificados. ¿Como puedo recuperar los repositorios que vienen por defecto?

 Gracias por la respuesta tan rapdia :P

 

+1
0
-1

__________________________
#include <chuky.h>

Imagen de Chuky_UA
+1
0
-1

Bueno... ya lo arregle.
Solo tenia que escribir en la consola:

update-alternative --config javac
y seleccionar la opcion del jdk1.5 que si lo instale.
Tube que quitar el Java6-sun xk me daba problemas al compilar. Y me quede con el 5.

 Espero que esto le sirva a mas gente xD

__________________________
#include <chuky.h>

+1
0
-1

__________________________
#include <chuky.h>