Instalar en un Toshiba a80-151

Hola a todos.

Estoy intentando instalar Ubuntu en mi portátil, un Toshiba a80-151, pero no hay manera, siempre se queda en "Arrancando los servicios de tarjetas de red" y de ahí no pasa.
He probado a arrancar si acpi y sin pcmcia pero el problema persiste.
¿Hay alguna manera de instalarlo sin que intente detectar la red y luego configurarla yo a mano?

Un saludo y gracias por adelantado.

Imagen de Anónimo
+1
0
-1

parece ser que los Toshiba de la serie a80 no se portan nada bién con el kernel 2.6
Aqui:
http://www.land-of-kain.de/linux/toshiba_a80-117.html

hay uno que explica que se ha fustrado más que buscando piso cobrando 600 € al mes...

Y aquí:
http://irbs.sourceforge.net/toshiba-a80-laptop-debian-howto-en.html

hay otro que ha conseguido hacerlo funcionar todo, excepto la tarjeta de red, y eso recompilando hasta la ruedecilla del mouse :-/

+1
0
-1
Imagen de trytonn
+1
0
-1

Hola!!

Es una muy mala noticia por q yo tb tengo un portatil serie A80 (A80-131,lo elegi deprisa y corriendo por una movida q tuve con otra marca y no mire compatibilidad con linux:( ), pues es una *utada!!

Pero en knoppix CD-live si q "funciona" deshabilitando el PCMCIA, pero me interesa ubuntu.

Auu

+1
0
-1
Imagen de Anónimo
+1
0
-1

Pues si que es una p*t*d*...

Yo también me lo pillé con prisas, pero creo que lo voy a devolver y elegir otro. Con otras distros sí he conseguido instalar linux o ejecutarlo con liveCD, pero no funciona ni la PCMCIA ni la tarjeta de red (y de la wifi ni hablamos).
Si es que las prisas no son buenas....

¿Sabéis si los Packard Bell se llevan bien con Ubuntu?

Gracias y un saludo.

+1
0
-1
Imagen de Janobit
+1
0
-1

Mi experiencia en mi notebook Packard Bell ha sido muy buena. Tengo Ubuntu Hoary y me va excelente, tanto así que elimine WinBugs y estoy muy satisfecho con mi Packard Bell y Ubuntu, y por sobre todo siempre está operativo sin los molestos Horrores del WinBugs. Lo uso sin problemas tanto en mi trabajo como en la Universidad.

Funciona tanto en mi red de casa Wi-Fi y UTP sin ningún problema. Por lo que estimo que no debería dar problemas con esta excelente Distro.

Saludos,

JanoBit
Chile

+1
0
-1
Imagen de Anónimo
+1
0
-1

Si puedes indicarme que modelo es, te lo agradecería..
Hola estaba mirando esa marca, en concreto de la serie A (ultra ligero) y no encuentro nada relacionado en gogole...

Gracias

+1
0
-1
Imagen de Anónimo
+1
0
-1

Hola!

Yo si he conseguido instalar Ubuntu en mi Toshiba A80. Sólo tenéis que cargar así: linux acpi=off

Saludos!!

+1
0
-1
Imagen de Anónimo
+1
0
-1

Wenas, y lo del ACPI si lo anulamos que pasa??? Ni hablar de ahorro de bateria???

Saludos

+1
0
-1
Imagen de Anónimo
+1
0
-1

En principio no, pero después podrías recompilar el kernel para que funcione mediante APM ;)

Saludos!!

+1
0
-1
Imagen de Anónimo
+1
0
-1

Gracias, el problema de los A80 es que tienen que en linux, el irq 11 es conflictivo al ser pedido por las targetas de red y wireless, supongo que el error viene dado por el ACPI, porque una vez desactivado este error desaparece y todo ok. Saludos

+1
0
-1
Imagen de Anónimo
+1
0
-1

Probad Kanotix, a mi me detecta la wireless y la red de cables y el acpi, solo teneis que pasarle al boot, nopcmcia.

Saludos

+1
0
-1
Imagen de Anónimo
+1
0
-1

Mi experiencia con los notebook, es un poco desastrosa xDDD, tengo un notebook serie R9 y la verdad es q instala todo de maravilla, de echo prove la cd-live de ubuntu para provar q reconocia todo, y de echo lo hace. La instale y todo bien entorno grafico perfecto, asta q reinicie claro, una vez reinicie al iniciar el entorno gráfico la pantalla lo unico q hace es pintar la pantalla de un color diferente cada vez. lo reinstale, le baje la resolucion a 1024*algo, q mi pantalla es de 15.4 y da 1280*800, pero nada de nada, ya no se q hacer, probare otra distribucion

+1
0
-1
Imagen de Anónimo
+1
0
-1

Que version de knoppix has probado?? la version suse 9.3 live cd, reconoce todo, wireless y targeta de red, pero tienes que arrancarlo con el acpi=off.

Saludos

+1
0
-1