World of Warcraft con Cedega

Imagen de darkus1
0 puntos

Les cuento, quiero correr el World of Warcraft en ubuntu, usando cedega, para lo cual dispongo de un PC con 1.5GB de RAM, y una tarjeta sapphire ati radeon 1950pro. Para ello instalé los drivers para esta tarjeta usando el gestor de controladores restringidos, luego instalo cedega, y tomo la carpeta de instalacion de world of warcraft y desde el mismo cedega busco el archivo exe correspondiente y luego los hago correr, me puedo conectar al servidor en el que juego correctamente pero luego de cierto tiempo se me queda congelado el PC y tengo que reiniciar el PC. He leído en todos lados que las tarjetas ati presentan problemas con el opengl y he leído en varias partes que debo poner el el archivo config de warcraft la linea SET gxAPI "opengl",..., he intentado esta forma y cambiado la configuración de cedega varias veces pero siempre con el mismo resultado,...,...que puedo hacer???, ojalá puedan responder a mi duda??, o darme alguna otra idea...saludos

Imagen de elbuho88
+1
0
-1

saludos

Pues si fueras tan amable de explicarme como lo has hecho, porque yo tengo la misma tarjeta grafica que tu y a mi simplemente se me habre el lanzador del WoW y despues me sale un cartel en el que me dice que tengo que instalar Directx 9.0 o revisar los controladores para hacer correr el juego puesto que me dice que no tengo aceleracion grafica.

Lo curioso del asunto es que si hago un glxinfo me dice que yes rendering, por lo tanto si la tengo activada o eso se supone.

Pd: esto es a través de cedega y los driver que tengo activados son los del gestor de controladores restringidos.

 

Es lo último que me falta para poder hacer una migracion total a Ubuntu, el poder jugar sin problemas

 

Muchas gracias

+1
0
-1
Imagen de folken20x
+1
0
-1

a ver, yo tambien tengo problemas con el wow, lo estoy gestionando en multiples plataformas, wine 0.9.59, cegeda "ultima version", crossover "ultima version", todo esto sobre ubuntu 7.10, con una ati con controladores restringidos, de momento he determinado que ati y opengl no son buena mezcla, tampoco lo es con directx xD se pierden flames a saco, no obstante con el opengl funciona sin perder un flame, pero cuando entras en la cuenta y empieza a renderizar la imagen el equipo se congela, mas o menos a los 3 segundos de terminar la pantalla de carga, sin embargo con directx funciona perdiendo algunos flames "texturas y efectos especiales para los de la logse xD", segun mi experiencia:

crossover--> directx: funciona pero se pierden unas cuantas texturas.

                     opengl: aveces funciona de puta madre y aveces revienta al entrar

cedega--> directx: funciona pero la mayoria de personages les falta casi toda la armadura

                  opengl: ni arranca xD

wine--> directx: no lo he probado aun...

              opengl: el mismo problema que con crossover.

 

por cierto ice una guia en el foro oficial de wow para que funcione de pm, nobstante destacar que aveces las ati fallan... y de que manera, no vuelvo a comprar una ati jamas. con nvidia todo esto no pasa, lo se por que mi ordenador va que te cagas con opengl y furula con wine con una nvidia 6600 del año del primer cumpleaños de matusalen y me funciona el wow con maximas exigencias.

 http://forums.wow-europe.com/thread.html?topicId=3704980570&sid=4

os dejo el link de la guia, si os falla ir cambiando de opengl a directx a ver cual os va mejor, y por cierto, si no te reconoce la aceleracion 3d, o cedega no esta bien configurado, o el wow intenta arrancar con las informaciones de windows, simplemente az un reset del wow, consiste en borrar las carpetas WTF, cache e inteface .

 

Un saludo figuras 

+1
0
-1

http://ubuntucrew.blogspot.com/
Bienvenidos tripulantes
Imagen de Maleurno
+1
0
-1

Bueno yo tengo mi ubuntu dentro de window XP (kiero terminar de acer k me valla el wow en ubuntu pa darle un formateo y meter solo ubuntu), ami me iva bn el wow cuando lo instaler con wine en ubuntu, pero poniendo k valla con el openGL me va de culo pero con el direx me va bn, el problema k tengo es k cuando voy a instalar la exp warth of the lix king (la ultima k a salio valla) ice k se pudieran ver los archivos ocultos del .exe para poder instalarlo, pero me dice k no tengo permiso para poder leerlo...y no se pork y cuando consiga acer eso y juro ante dios (linux) k prometo instalarlo y kitar window xD pero alludarme a meterme el wow en linux para k pueda acerlo k estoy arto de window.

+1
0
-1
Imagen de xdrazenyusan
+1
0
-1

bueno, and liado, cuando juego wow, siempre me sale la pantallita azul del wtf w2, asi q desde ahi parte q decidi buscar otro so, y me eoncotre con ubuntu, fue un liaazo descargar, instalar, y todo, pero ahroa q lo logre,. y me funca bien para trabajos, etc. tengo problemas ocn esto del wow
trate de usar el cedega 6.0 pero me lanza error apenas entro
debo aclarar, que no lo isntale desde ubuntu, sino q copie el wow desde la particion ntfs q tenia en w2.

una manita, no se que ahcer, trate con el config.wtf mdificado, y asi normal, pero nada.
qizas sea q hay q instalra si o si los driver de la tarjeta d video=?
la mia es una gforce fx5200
tengo el driver para w2, no para ubuntu, y mi coneccion es gprs, tardo un monton en bajar alguito T_T

tampoco me funciona bien el mupen 64, tengo una lentitud terrible en los fps ayuda plss

+1
0
-1

http://xdrazengnusan.blogspot.com/
La paz es una mentira, solo existe la pasión, la pasión me dara fortaleza, la fortaleza me dará el poder, el poder me llevará a la victoria, la victoria me liberará de mis cadenas

Imagen de TheViper
+1
0
-1

Buenas tardes
Necesito de su ayuda por favor e instalado el wine ya descargue el wow pero me muestra este error ustedes me podrían decir porque soy un poco nuevo con linux tons me pierdo en algunas cosas por favor necesito de su ayuda gracias
esto es lo que me muestra.

Archive: /home/stiven/Downloads/InstallWoW.exe
[/home/stiven/Downloads/InstallWoW.exe]
End-of-central-directory signature not found. Either this file is not
a zipfile, or it constitutes one disk of a multi-part archive. In the
latter case the central directory and zipfile comment will be found on
the last disk(s) of this archive.
zipinfo: cannot find zipfile directory in one of /home/stiven/Downloads/InstallWoW.exe or
/home/stiven/Downloads/InstallWoW.exe.zip, and cannot find /home/stiven/Downloads/InstallWoW.exe.ZIP, period.

Gracias por su ayuda.

+1
0
-1
Imagen de samuaz
+1
0
-1

me pasaba lo mismo con las targetas integradas de intel ya que por defecto traen desactivado la compresion S3TC y para que wow no crashee ni se congele es indispensable tener activado este soporte, yo en mi tarjeta intel lo activa con driconf ahora bien con ati no se como activarlo ya que no poseo esa tarjeta pero les dejo el dato del S3TC

+1
0
-1
Imagen de xdrazenyusan
+1
0
-1

la verdad, nunca probe una ati, la mia es una fx 5200 y me va dew maravilla, aunque con las ocpiones al minimo...
en mi laptop tosghiba satellite me da genial, pero no uso cedega, sino solamente el wine, y basta

en el blog que dejo que esta en mi firma esta la explicacionde como dio para que pueda jugar al wow en mi ubuntu 9.1 y çlo mismo en distros posteriores me da

+1
0
-1

http://xdrazengnusan.blogspot.com/
La paz es una mentira, solo existe la pasión, la pasión me dara fortaleza, la fortaleza me dará el poder, el poder me llevará a la victoria, la victoria me liberará de mis cadenas