problemas al montar unidad fat32

ante todo, soy novato.
siguiendo la ayuda que me habeis dado en este mismo foro, he conseguido montar mi hdc1 con fat32 como /mnt/windows, incluso lo he añadido a fstab para que en el arranque se automonte.
se me abre la ventana con el contenido de mi particion fat32 y veo todo "a medias", os cuento..
en dicha ventana me aparecen todos los archivos y carpetas, pero todos ellos tienen un simbolo como con el pie de gnome y no el tipico simbolo de carpetas y archivos, por lo cual por ejemplo si hago doble click en algo que se seguro que es una carpeta no me la abre mostrandome los archivos que contiene, curioso...
por otra parte tampoco me aparece la unidad montada si abro el menu equipo, discos. ¿no es posible verla ahi? (en suse con kde recuerdo que ya me aparecia ahi automaticamente)

por favor, respuesta para novatos
gracias y saludos

Imagen de Anónimo
+1
0
-1

recuerdo que a mi me pasaba algo parecido.A mi las particiones me las monta en /media en vez de /mnt, pero eso no creo que venga al caso.
A mi tambien se me veian así los iconos, pero despues comprobé que si que podia acceder a los archivos en modo consola si entraba como root.
Una pregunta, a parte de poner eso en el fstab, has creado la carpeta correspondiente? Me explico, le has dicho que te la monte en /mnt/windows, pero has creado la carpeta /mnt/windows?
Sinceramente, no me acuerdo muy bien como lo hice, creo que como opciones en el fstab, puse tambien uid=1000,gid=1000 con eso me dejaba ver todo lo que tenia en la particion con mi usuario (uid=1000, el que viene por defecto cuando creas el primer usuario).
No sé si esto te ayudará, yo también soy nuevo en esto.
Suerte!

+1
0
-1
Imagen de Anónimo
+1
0
-1

ante todo gracias por tu ayuda.
decirte que efectivamente para que aparezca en el menu equipo-discos, hay que montarlo en /media (no se porque pero es asi?)

por otra parte sigo con problemas.
a fstab he añadido la linea:
/dev/hdc1 /media/windows vfat rw,users,gid=users,umask=022,auto

y con esto los iconos se ven normal y puedo navegar por las carpetas , eso si , no se porque, pero LENTISIMOOOOOO (cambiar de carpeta son a veces 2-4 segundos), ni idea de porque.
por otra parte, no puedo escribir ni borrar nada de ninguna carpeta de mi fat32.
¿linux puede escribir en fat32 no? y ¿si tuviera ntfs podria escribir en ella?
gracias y saludos

+1
0
-1
Imagen de RoD
+1
0
-1

Linux si que deja escribir en las particiones fat32, pero en las ntfs no. A pesar de esto, se esta desarrollando algo (no me preguntes que es) conocido como captive que si que permitiria en un principio escribir sobre ntfs.No sé en que estado estara el desarrollo de esto ni si funciona correctamente y no hay ningún tipo de peligro al utilizarlo.
A mi me va bien, no lo noto lento.De todas formas, te pego mi linea del fstab para mi particion fat32:
/dev/hda7 /media/E vfat rw,user,auto,uid=1000,gid=1000 0 0

Con esto me funciona bien, pero ya te digo que no sé mucho de estas cosas.Sé que lo del valor de 1000 es el valor de mi usuario, y que la monta automaticamente al iniciar la sesion, pero poco mas.
Espero que te sirva de algo.
A10!

+1
0
-1
Imagen de Anónimo
+1
0
-1

muchas gracias, ya funciona (algo lento eso si), pero funciona.
lo que si me fastidia es que me aparece la unidad montada tambien en el escritorio. ¿puedo evitar esto?
es decir, que solo aparezca cuando escojo equipo, discos...

¿alguna idea?

saludos

+1
0
-1
Imagen de Anónimo
+1
0
-1

Hola, yo tengo el mismo problema con una particion FAT32, edito el fstab y pongo la linea para que lo monte tal y como comentais, el disco aparece en Equipo/discos, pero si intento entrar me dice que el FAT32 no esta soportado por el Kernel :(

Alguien podria ayudarme

Gracias
fredy666@gmail.com

+1
0
-1
Imagen de bull3tpr00f
+1
0
-1

Raro. Creo que todos los kernels precompilados de ubuntu tienen soporte Fat32. Que kernel estás usando?? Lo has compilado tu??
Postea tu /etc/fstab para que le echemos un vistazo.

Salu2
________________________________________
JabberID: cut0ff@jabberes.org
visita mi blog

+1
0
-1