¿Se puede instalar Google Earth en AMD64?

Imagen de javibox
0 puntos

 

¿Existe alguna forma de instalar Google Earth en feisty para amd64 sin tener que hacer un chroot?. En el repositorio de Medibuntu hay paquetes para AMD64, pero no consigo que el programa pase de la pantalla inicial. ¿Alguna idea para que funcione?. Gracias.

Imagen de McLarenX
+1
0
-1

Con Automatix

+1
0
-1
Imagen de javibox
+1
0
-1

Gracias, ya lo he intentado con automatix, pero no funciona. La versión de automatix advierte que es para 32 bits. En cualquier caso lo intenté instalar y realiza todo el proceso de instalación y coloca el lanzador, pero el programa no pasa del primer splash. ¿Alguna idea?. Gracias de antemano.

+1
0
-1
Imagen de Droeast
+1
0
-1

Tienes que instalar las librerias de 32 bits (ia32-libs), haciendo aptitude install ia32-libs.

Desinstalalo primero, luego instalas ia32-libs y por ultimo utiliza automatix para volver a instalar google earth.

Por cierto, ¿qué tarjeta gráfica usas?.

+1
0
-1
Imagen de javibox
+1
0
-1

Gracias por tu consejo. Utilizo una ATI radeon x1300. He seguido los pasos que me indicas pero sucede lo mismo: al final de la instalación solo aparece la pantalla de carga de google earth y se queda colgado.

El único indicio que encuentro es un mensaje final de instalación que dice "GTK-WARNING  **: locale not supported by C library". Using the fallback C locale".

+1
0
-1
Imagen de bierzolinux
+1
0
-1

Con automatix, y con un simple amd de 32bits el athlon no funciona tampoco. En pentium (portátil) si pero en amd no. 

Un saludo, Jose, Usuario Linux #418320. Distro: Ubuntu 5.10 breezy Portátil Cofiman, 1024mb de Ram, 100gb de hdd y procesador y tarjeta gráfica intel.

+1
0
-1

Un saludo, Jose, Usuario Linux #418320. Distro: Ubuntu 7.04 feisty Portátil Cofiman, 1024mb de Ram, 100gb de hdd y procesador y tarjeta gráfica intel.

Imagen de nino2788
+1
0
-1

Buenas Noches amigos les cuento que ya tengo varias semanas con el so ubuntu 7.04 y estoy fascinado con el. Pero resulta q tengo dos problemitas les cuento:   1er. problema es que cuando intento entrar a ciertas pag como por ejemplo www.miniclip.com para jugar un juego de pool q siempre eh sido adicto a el jeje, me manda a instalar el java environment bueno resulta q me voi hasta la pag q me mandan y descargo, luego de descargar no tengo ni idea de q hacer me habia conseguido una informacion pero nada q ver no supe acceder bien a la instalacion llego a una parte donde me pidio si aceptaba  la licencia y broma por terminal de di a yes y luego se cerro el terminal y no salio mas nada ... ahora volvi a darle al archivo doble clip y le di ejecutar como terminal me sale ahora una cosas q dice algo asi como q el archivo ya esta descomprimido las opcciones son q si quiero remplazarlo o no etc... le di intentando a todas y nada resulto ( esto me tiene muy enrollado ya q quiero andar con mi ubuntu hacia todas partes y ahy ciertas cosas como estas q todavia me frenan) espero sus respuestas segun esta pregunta       Ahora les cuento mi 2.dA pregunta Bueno resulta q poseo una tarjeta capturado de tv, y resulta q en mi windows xp funcionaba de maravilla pero al desinteresarme por el windows y pasarme de lleno a la distribucion ubuntu 7.04 resulta q no tengo ni idea de como configurarla ni como instalarle los drives ni nada para acerla correr (este es mi seg problema y muy frustrante de verdad) mi tarjeta es una "GLOBAL TV TERMINATOR KWORLD"  Espero muchas respuestas y ayudas sin mas nada q decir me despido dejandoles las especificaciones de mi maquina : Poseo una amd 64bit + 3000 con 512 mb ram, gforce 6100 aaaaah mi sistema operativo es el ubuntu 7.04 para 64 bit !! espero averles dado toda la informacino nescesaria para la ayuda me despido dandoles un cordial saludo y como dije hace rato esperando mil personas q se entusiasmen con mi problema y me ayuden a solucionarlos muychas gracias BUENAS NOCHES! CUIDENSE

+1
0
-1

...

Imagen de coiote
+1
0
-1

al tema.

             Busqué solución para GoogleEarthLinux para AMD 64 hasta en foros rusos y nada. ¿ Hay novedades por aquí  ?, espero ansioso ver mi desierto desde el satélite. Gracias del coiote.

+1
0
-1
Imagen de redfigue
+1
0
-1

Yo tengo amd64 y me funciona despues de haber instalado las librerias ia-32 , antes no

+1
0
-1

Salud

Imagen de elfrench
+1
0
-1

En medibuntu hay paquetes deb para 64bit.

Instalar primero este paquete.

http://packages.medibuntu.org/pool/non-free/g/googleearth/googleearth-da...

y despues este.

http://packages.medibuntu.org/pool/non-free/g/googleearth/googleearth_4....

En Gutsy me funciona perfectamente.

+1
0
-1