Ayuda, problema muy raro!

Imagen de cliffdover
0 puntos

Saludos

 

Tengo un problema extremadamente raro, de un momento a otro las X se mueren sin aviso y sin ningun dato del fallo, ni en los logs ni nada.

 Pasa mas o menos asi:

1. Inicio ubuntu normal

2. Luego de un par de reinicios veo que no carga casi ningun programa y al ejecutar alguno desde la ocnsola veo:  Fallo de segmentación (core dumped)

4. Reinicio el pc, pero veo que no arrancan las X y no salen datos del error en la info o logs

3. Reinstalo el driver de Nvidia (el de la web)

4. Todo funciona de nuevo

5. Si reinicio/apago el ciclo vuelve a empezar

 

Eso tengo que hacer todo el tiempo y ya estoy cansado

 

Datos adicionales:

1. Instale hace poco el vmware workstation pero no se si tenga que ver 

2. El error al iniciar enemy territory:

...loading libGL.so.1: Fallo de segmentación (core dumped)

3. Error del vmware:

vmware is installed, but it has not been (correctly) configured
for this system. To (re-)configure it, invoke the following command:
/usr/bin/vmware-config.pl.

4. Error del Beryl:

Fallo de segmentación (core dumped) 

(todos funcionan bien cada vez que reinstalo los drivers de nvidia, excepto el vmware, ese si tengo que reconfigurarlo cada vez) 

 

Porfavor solicito la ayuda de alguien que sepa que hacer.

 

Saludos 

Imagen de cliffdover
+1
0
-1

Error OpenOffice:

** (process:11909): WARNING **: Unknown error forking main binary / abnormal early exit ...

 

oh olvide que al reinstallar el Nvidia me avisa que algo cambio desde la ultima instalacion y se guardaron los datos en nvidia-installer-log

nvidia-installer-log:

http://w13.easy-share.com/1112770.html 

 

 

 

 

+1
0
-1
Imagen de carloscv-207
+1
0
-1

Una opción es volver a instalar el driver de Nvidia vía terminal con estos comandos:

$ sudo aptitude install nvidia-glx nvidia-kernel-common
$ sudo nvidia-xconfig

Si no funciona debería probar con desinstalar Beryl.  

+1
0
-1
Imagen de cliffdover
+1
0
-1

Uso los drivers de la pagina de nvidia, los propietarios, igual hago eso??

+1
0
-1
Imagen de carloscv-207
+1
0
-1

El problema es cómo se instalan. Hay dos utilidades contradictorias y yo sólo las he resuelto instalando por línea de comandos. En este caso también bajan de Nvidia pero el proceso de instalación es diferente que si uno lo hace desde Synaptic seleccionando distintas opciones. Por ejemplo el Nvidia glx desinstala en Nvidia settings. Así que nada pierde si prueba instalando por línea de comandos. Yo también lo he hecho vía Automatix o Synaptic, pero me funciona mejor así. Buscando Nvidia en Synaptic debe revisar si tiene instalado el linux restricted modules.

+1
0
-1