Amsn 0.97b con automatix 2

Imagen de KazMan
0 puntos

Acabo de instalar Ubuntu 7.04 en mi pc elimine por completo el win2 ahora un amigo me dijo que con automatix2 todo lo hacia mucho mas facil y el tenia razon es mas facil, he aqui mi problema instale el amsn 0.97b por el dicho automatix2 pero cuando lo voy a iniciar me dice lo siguiente  que necesita un modulo TSL que no encontro en mi sistema y que seleccione mi SO pero selecciono Linux_x86 (creo que esa es la estructura de mi pc) [Aca les dejo los detalles de ella: Pentium IV 3.06, Tarjeta madre Biostar modelo P4M800-M7A, Socket 775, Micro ATX, Tarjeta de Video Gforce MX4000 de 64MB, creo que esto es lo mas importante para nombrar de la PC, Ah y bueno tengo 1GB de RAM y 2 disco duros uno de 40GB y otro de 80GB]

Ok cuando selecciono: Linux_x86 (vuelvo y repito creo que es mi pc) me dice que no puede descargar el archivo, quisiera saber como resuelvo este problema! Gracias de antemano! 

Imagen de faktorqm
+1
0
-1

hola, el tema es saber que tipo de micro tenes, si 32 o 64 bits, yo en mi casa tengo 32 y el trabajo 64 y tengo 2 ubuntu's con 2 amsn's y me funcionan los dos, ambos con AMD.

no me acuerdo exactamente cuantas opciones tenes, pero basicamente, si tenes un micro de 32 bits (los comunes de toda la vida) tenes que elegir ia32. ia32 son los micros intel de 32 bits (segun tengo entendido).

si tenes un micro de 64 bits, ia64. amd64 naturalmente es para micros AMD. si te sigue sin andar decime y vemos como hacemos para solucionarlo. salu2! 

+1
0
-1
Imagen de KazMan
+1
0
-1

mira yo lo he tratado de hacer de diferentes formas y sigue sin poder abrir me pide lo de TLS esto me tiene al borde, bueno mira como reviso lo de 32 o 64 para decirte bien derrepente es solo esa tonteria y por eso no he podido hacerlo funcionar :S dime y luego te cuento todo lo que hecho! con esto del amsn

+1
0
-1
Imagen de munyeko
+1
0
-1

Puede que los tiros no vayan por lo del procesador

El error del TLS quizas se arregle asi:

sudo gedit /usr/lib/tls1.50/pkgIndex.tcl

package ifneeded tls 1.5 "[list load [file join $dir .. libtls1.50.so] ] ; [list source [file join $dir tls.tcl] ]"

Os saldrá esta linea, pues bien cambiarlo por esta otra

package ifneeded tls 1.50 "[list load [file join $dir .. libtls1.50.so] ] ; [list source [file join $dir tls.tcl] ]"

Yo lo hice de esta manera y me funciono a la primera.

Espero haberme explicado bien y que te sirva de ayuda.

"Saludos de uno que salio del lado "azulo" (oscuro) de la fuerza".

(Los windowseros resuelven problemas, los linuxeros los evitan.)

+1
0
-1

Espero haberme explicado bien y que te sirva de ayuda.

"Saludos de uno que salio del lado "azulo" (oscuro) de la fuerza".

(Los windowseros resuelven problemas, los linuxeros los evitan.)

Imagen de KazMan
+1
0
-1

Amigo gracias por tu interes, te estoy agradecido pedi ayuda en el foro de ubuntu venezolano (mi pais )  y ya me lo solcuionaron tenia que descargar un archivo que me faltaba y darle esa direccion de todas formas gracias igual seguire pidiendo ayuda asi que una futura claracion de dudas sera bien recibida!!!

Salu2 

+1
0
-1
Imagen de e m i l i a n o
+1
0
-1

Bueno, lo que hice y me funcionó es bajar el paquete TLS manualmente, y descomprimirlo en la carpeta tls1.50 dentro de /home/usuario/.amsn/plugins.

Saludos!

e m i l i a n o

+1
0
-1

e m i l i a n o

Imagen de villatux
+1
0
-1

De donde puedo descargar el modulo tls manualmente ?

+1
0
-1