Swiftfox no carga una libreria y no arranca

Imagen de McLarenX
0 puntos

Hola, tengo un AMD Turion 64 X2. He instalado Automatix y con él Swiftfox. Cuando voy a ejecutarlo me dice:

./swiftfox-bin: error while loading shared libraries: libgtk-x11-2.0.so.0: cannot open shared object file: No such file directory

He mirado en /usr/lib y está el enlace perfectamente apuntando a la librería existente. ¿Qué hago para que me funcione? Gracias. 

Imagen de nino2788
+1
0
-1

 Buenas Noches amigos les cuento que ya tengo varias semanas con el so ubuntu 7.04 y estoy fascinado con el. Pero resulta q tengo dos problemitas les cuento:   1er. problema es que cuando intento entrar a ciertas pag como por ejemplo www.miniclip.com para jugar un juego de pool q siempre eh sido adicto a el jeje, me manda a instalar el java environment bueno resulta q me voi hasta la pag q me mandan y descargo, luego de descargar no tengo ni idea de q hacer me habia conseguido una informacion pero nada q ver no supe acceder bien a la instalacion llego a una parte donde me pidio si aceptaba  la licencia y broma por terminal de di a yes y luego se cerro el terminal y no salio mas nada ... ahora volvi a darle al archivo doble clip y le di ejecutar como terminal me sale ahora una cosas q dice algo asi como q el archivo ya esta descomprimido las opcciones son q si quiero remplazarlo o no etc... le di intentando a todas y nada resulto ( esto me tiene muy enrollado ya q quiero andar con mi ubuntu hacia todas partes y ahy ciertas cosas como estas q todavia me frenan) espero sus respuestas segun esta pregunta       Ahora les cuento mi 2.dA pregunta Bueno resulta q poseo una tarjeta capturado de tv, y resulta q en mi windows xp funcionaba de maravilla pero al desinteresarme por el windows y pasarme de lleno a la distribucion ubuntu 7.04 resulta q no tengo ni idea de como configurarla ni como instalarle los drives ni nada para acerla correr (este es mi seg problema y muy frustrante de verdad) mi tarjeta es una "GLOBAL TV TERMINATOR KWORLD"  Espero muchas respuestas y ayudas sin mas nada q decir me despido dejandoles las especificaciones de mi maquina : Poseo una amd 64bit + 3000 con 512 mb ram, gforce 6100 aaaaah mi sistema operativo es el ubuntu 7.04 para 64 bit !! espero averles dado toda la informacino nescesaria para la ayuda me despido dandoles un cordial saludo y como dije hace rato esperando mil personas q se entusiasmen con mi problema y me ayuden a solucionarlos muychas gracias BUENAS NOCHES! CUIDENSE

+1
0
-1

...