Instalacion j2re1.4 con Ubuntu 7.04

Imagen de rosa.cuartero
0 puntos

Tengo instalado ubuntu 7.04 Feisty Fawn y quiero instalar el paquete j2re1.4 y no me deja. Desde synaptic busco el paquete j2re1.4 lo encuentra y cuando lo marco para instalar me dice:
    j2re1.4:
     Depende: java-common  but it is not installable

Si lo intento instalar con: apt-get install j2re1.4 me dice:
    los siguientes paquetes tienen dependencias incumplidas:
      j2re1.4: Depende: java-common pero no es instalable
    E: Paquetes rotos

Si intento instalar java-common me dice:
    El paquete java-common no está disponible, pero algún otro paquete hace referencia a él. Esto puede significar que el paquete falta, está obsoleto o sólo se encuentra disponible desde alguna otra fuente
E: El paquete java-common no tiene candidato para su instalación

¿Alguien me puede indicar cómo solucionarlo? Gracias

Imagen de fisherbass
+1
0
-1

http://packages.ubuntu.com/feisty/misc/java-common

ahí lo puedes conseguir, pero no tendría porque faltarte, esta en los repositorios del feisty, prueba con "sudo apt-get update", o sino fijate si esta todo bien en tu sources.list y prueba con esta página que te arma la sources.list para tu feisty: http://www.ubuntu-nl.org/source-o-matic/

 

  Saludos!!

  Y no te olvides de buscar que el cómo instalar java en ubuntu no falta en casi ninguna página dedicada a este sistema operativo...

 

   Emiliano de Argentina

+1
0
-1