ventana de error en openoffice

Imagen de mconputer
0 puntos

Hola,  tengo ubuntu feisty 7.04 y cuando intento abrir cualquier programa de openoffice me sale una ventana de error que al aceptarla me cierra el programa y no me deja abrirlo. La ventana dice asi:

"Openoffice.org 2.2

The aplication cannot started.An internal error ocurred.

OK"

 

Lo he desinstalado e instalado varias veces y siempre hace lo mismo. ¿ Que puede ocurrir?

 

Gracias. 

Imagen de mconputer
+1
0
-1

Hola, aunque nadie sepa ayudarme directamente con esto, ¿me podrían decir una manera de desinstalar totalmente openoffice para volver a instalarlo desde cero?

Es que aunque lo he hecho varias veces con synaptics tengo miedo de no haberlo desisntalado todo y que ese sea el problema por el que no me abre.

Haber si alguien me puede ayudar. Saludos. 

+1
0
-1
Imagen de juankvillegas
+1
0
-1

Creo que cambiaré mi nick... en vez de juankvillegas me pondré Synaptic... jajaja... pero es de bastante ayuda a la hora de configurar programas.

El administrador de paquetes de sinaptyc lo abre por Sistema, Administrar...

Ahí puede darle el filtro de paquetes instalados y buscar por OpenOffice... así le dará como resultado todo lo que tenga instalado en su computador que tenga que ver con OpenOffice... los marca todos y les da Eliminar Completamente.

Después le da aplicar y a esperar se dijo... apenas termine deberá estar desinstalado.

No se si sea necesario pero después de mucho años usando Windows me gusta reiniciar el computador para hacer este tipo de cambios.

Lo que tiene que hacer después es abrir el Agregar y Quitar del menú "Inicio" y busca el OpenOffice... le da agregar y listo...

Espero que eso le funcione.

Si no funciona nos avisa para buscar otra solución.

Un saludo. 

---

Ya no estoy probando Ubuntu... ya lo estoy usando ;)

¡¡¡ Colombia es Pasión !!!

+1
0
-1
Imagen de fisherbass
+1
0
-1

  Es raro lo que comentas, yo no he tenido problema alguno en feisty. Lo que te puedo recomendar es que lo ejecutes en la consola para que te dé más detalles del error. Pero por otro lado, si lo instalaste a través de synaptic te recomiendo que para eliminarlo busques todos los paquetes de openoffice.org que tengas instalados y los elimines y luego instalalo a través del instalador del ubuntu que está ahi nomás en la barra de inicio (suena re windows eso jeje, pero se entiende) en agregar elementos, pero es lo mejor, ya esta la última versión y en español ;)

 

  Saludos!!
 

+1
0
-1
Imagen de mconputer
+1
0
-1

Perdon si es un poco gambazo pero ¿como lo ejecuto desde consola?

Gracias. 

+1
0
-1
Imagen de fisherbass
+1
0
-1

 Simplemente escribiendo openoffice.org o openoffice.org-writer si quieres lanzar el editor de texto nomás, desde consola puedes lanzar cualquier aplicación simplemente escribiendo el nombre de la misma (ojo, siempre y cuando exista el ejecutable)

 

  Saludos!
 

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

Hola:

A mi me ocurrió lo mismo.

Desinstale y reinstalé y el error continuó, desisntalé e instalé el original del .tar.gz con alien para convertir los .rpm y dpkg para instalar los .deb creados y el error continuó, así que se me ocurrió iniciarlo con sudo y funcionó sin errores, a continuación edité los menues y a todos les puse previo gksu, en mi caso quedó gksu /opt/openoffice.org2.2/program/swriter , para el writer.

La primera vez que lo ejecuté me pidió el password y corrió perfectamente, luego nunca más me lo pidió.

No tenga idea a que se debe, pero funciona desde entonces.

Saludos. 

Gabriel

+1
0
-1