instalar recordmydesktop

Imagen de angel cortes
0 puntos

Hola a todos, estoy intentando instalar recordmydesktop para hacer videos de mi poryecto y me he descargado lo siguiente:

recordmydesktop_0.3.0-1_i386.deb
gtk-recordmydesktop_0.3-1_i386.deb

Posteriormente lo intento instalar y me da este fallo de dependencias:

angel@angel-ubuntu:~/videos$ sudo dpkg -i recordmydesktop_0.3.0-1_i386.deb Password:
Seleccionando el paquete recordmydesktop previamente no seleccionado.
(Leyendo la base de datos ...
93485 ficheros y directorios instalados actualmente.)
Desempaquetando recordmydesktop (de recordmydesktop_0.3.0-1_i386.deb) ...
dpkg: problemas de dependencias impiden la configuración de recordmydesktop:
 recordmydesktop depende de libasound2 (>> 1.0.11); sin embargo:
  Versión de libasound2  en el sistema es 1.0.10-2ubuntu4.
 recordmydesktop depende de libc6 (>= 2.4-1); sin embargo:
  Versión de libc6  en el sistema es 2.3.6-0ubuntu20.4.
dpkg: error al procesar recordmydesktop (--install):
 problemas de dependencias - se deja sin configurar
Se encontraron errores al procesar:
 recordmydesktop

Entonces intento solucionando instalando lo que falta:

angel@angel-ubuntu:~/videos$ sudo apt-get install libasound2
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
libasound2 ya está en su versión más reciente.
Tal vez quiera ejecutar `apt-get -f install' para corregirlo:
Los siguientes paquetes tienen dependencias incumplidas:
  recordmydesktop: Depende: libasound2 (> 1.0.11) pero 1.0.10-2ubuntu4 va a ser instalado
                   Depende: libc6 (>= 2.4-1) pero 2.3.6-0ubuntu20.4 va a ser ins talado
E: Dependencias incumplidas. Intente 'apt-get -f install' sin paquetes (o especi fique una solución).

Como esto no funciona he intentado hacer esto pero no me encuentra nada:

angel@angel-ubuntu:~/videos$ sudo apt-get install 1.0.11-2ubuntu4
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
E: No se pudo encontrar el paquete 1.0.11-2ubuntu4
angel@angel-ubuntu:~/videos$ sudo apt-get install 1.0.11
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
E: No se pudo encontrar el paquete 1.0.11

La version que tengo de ubuntu es Ubuntu 6.06 LTS - la versión Dapper Drake.

Agradezco cualquier ayuda

 

Imagen de Goyo
+1
0
-1

Asegurate de que los paquetes de recordmydesktop son para dapper, de lo contrario no se podrán instalar.

+1
0
-1
Imagen de angel cortes
+1
0
-1

correcto, me los he vuelto a bajar para dapper y ya lo tengo instalado y funcionando.

Muchas gracias

+1
0
-1
Imagen de foxbey
+1
0
-1

Ami me graba los videos, pero lento

 

sera que hay que darle una configuracion adicional

saludos 

| Josué Nahum Montufar Henriquez |
[ I Linux Ubuntu ] [ II La maldicion de Ubuntu ] [III Alfin del mundo con Linux Ubuntu ]
Foxbey - Comunidad de Profesionales

+1
0
-1

| Josué Nahum Montufar Henriquez |
[ I Linux Ubuntu ] [ II La maldicion de Ubuntu ] [III Alfin del mundo con Linux Ubuntu ]
Foxbey - Comunidad de Profesionales