gestor de actualizacion dañado

Imagen de oscarmfc
0 puntos

hola

soy nuevo en linux, llevos una semana usandolo, y hoy cuando estaba utilizando el automatix para instalar un programa (mas exactamente java) estaba funcionando perfectamente, y al momento de realizar la instalacion sucedio un error que no dejo instalarlo, y ahora cuando abro el gestor de actualizaciones me dice

El índice de software está dañado

Es imposible instalar o desinstalar ningún programa. Por favor, utilice el gestor de paquetes «Synaptic», o ejecute

«sudo apt-get install -f» en una terminal, para corregir este problema primero.

listo, voy al terminal y hago lo que me indican, pero ahora medice que el dpkg fue interrumpido, por lo que debo correr manualmente dpkg --configure a,, y me dice que necesito privilegios de usuario

 

cualquier ayuda que me puedan brindar para solucionar este problema, se los agradeceria

 

 

Imagen de Dapperlinx
+1
0
-1

No se si ya abras tratado con el comando sudo, ya que es el que te da privilegios para poder hacer ciertos comandos, si alguien mas responde y dice que estoy mal es por que yo tambien soy nuevo, pero por lo genral cuando pasa eso de que no tienes privilegios solo añades sudo al principio del comando 

=) Happy linux user (=

+1
0
-1

=) Happy linux user (=

Imagen de Ercik
+1
0
-1

Gracias tenía el mismo problema, y pues lo solucioné gracias a este post por cierto... 

/* La fuerza es una casualidad... fruto de la debilidad de los demás...*/

+1
0
-1

--------------------------------------------------------------------------------------------------------------

/* La fuerza es una casualidad... fruto de la debilidad de los demás...*/

http://lawhipala.blogspot.com