Problemas al instalar rpm con alien

Imagen de FelTo
0 puntos

Hola, intento instalar un paquete rpm con alien introduciendo este comando:

sudo alien d- openoffice.org-es-2.2.0-9134.i586.rpm

Y me dice que no encuentra el fichero, está en el escritorio dentro de una carpeta. Y también me pasa igual al intentar instalar los drivers de una impresora en rpm, que no los encuentra. Alguien sabe que debo hacer? 

 

 

Imagen de Natanael999
+1
0
-1

Intenta de la siguiente forma, si lo estas escribiendo como esta esta mal, copia el archivo en la carpeta principal de tu usuario, yo casi siempre les cambio el nombre por uno mas corto luego en consola escribo

sudo alien -d (nombre del fichero) y enter, espero y despues crea un archivo .deb, a este le doy para instalarlo

sudo dpkg -i (nombre del fichero .deb creado) y espero y ya.

espero te sirva, esto lo he utilizado mucho ya que como novato, instalo muchas cosas.

 

IN LAKECH, HALA KEN la cosmovision maya que dice algo así como Tu eres otro yo, yo soy otro TU

+1
0
-1

IN LAKECH, HALA KEN la cosmovision maya que dice algo así como Tu eres otro yo, yo soy otro TU

Imagen de FelTo
+1
0
-1

muchas gracias me ha servido a la perfección.

+1
0
-1
Imagen de zetabe
+1
0
-1

Cuando ejecutas el comando, ¿te encuentras en el mismo direcctorio del fichero? ya se que suena obvio, pero puede pasar. Por otro lado.... oppenoffice creo que se puede instalar desde synaptic, apt y aptitude, y con lo pesado/complejo que es, creo que es mejor instalarlo con un método mas "tradicional".

+1
0
-1