Ubuntu 7.04

Imagen de c385
0 puntos

 

Hola, soy usuario de Windows de toda la vida pero llevo meses probando linux, madriva, suse, guadalinex y he ido cogiendo experiencia, poca pero algo es algo, he instalado Ubuntu 7.04 xq me ha gustado muxo los videos en donde muestran Beryl. Al instalar Ubuntu 7.04 consigue habilitar la aceleracion 3d de mi grafica ATI x1600, pero ejecuto el beryl y no hace nada sale el icono y no me hace nada, he buscado x internet y en un foro dice q no es compatible con mi tarjeta grafica. El segundo problema q tengo es q la Creative sounb blaster 5.1 me funciona bien pero los 5.1 q tengo solo se escuchan comosi fueran 2.1, algun solucion para esto???

 

Gracias, la verdad kiero pasarme ya mismo a linux y olvidarme de windows, y ubuntu es una distribucion q me esta gustando muxo sino fuera x estos pekeños incovenientes.

 

 

Imagen de Huitanot
+1
0
-1

Antes de nada prueba a ver si funciona compiz, deja de lado por ahora beryl

Para activar compiz que ya viene instalado vete a 

Sistema=>preferencias=>Efectos de escritorio

Habilitalo, y mira a ver que pasa, si no funciona es que esta mal configurada la tarjeta. Con ati no tengo mucha esperiencia, pero creo que con lo que mejor funciona es con el driver libre, asi que seria el qeu seguramente te instale ubuntu de serie.

Lo del 5.1 no puedo ayudarte. pero mira en el mixer a ver si esta todo bien. Para abrir el mixer dale doble clic en el pequeño altavoz que sale en la barra arriba a la derecha. 

+1
0
-1
Imagen de c385
+1
0
-1

He intentado habilitar de efectos de escritorio pero no lo habilita, aparte instale los driver en habilitar driver no reconocidos o algo de eso y me instalo la aceleracion 3 d de la grafica pero no va ni habilitar efectos de escritorio ni el beryl.

La 5.1 no se q voy hacer del mixer no consigo muxo no se si hay algun programa para linux q te haga funcionar los 5.1 a ver si alguien de aki sabe algo.

 

Gracias

 

+1
0
-1

Pensar que la vida sera buena contigo por ser buena persona es como creer que un león no te comerá por ser vegetariano.

Imagen de c385
+1
0
-1

He conseguido modificar el xorg.conf y poner en composite enable ya q estaba en 0 y bien me voy a efectos de escritorio y le doy a habilitar y me dice q no puede habilitarlos ?????????????  yo ya no se q voy hacerle, joder no se xq se complica tanto linux...... si detecta la ati x1600 todo esta bien configurado de aTi no se xq no lo arranca.

 Alguien me ayuda

+1
0
-1

Pensar que la vida sera buena contigo por ser buena persona es como creer que un león no te comerá por ser vegetariano.

Imagen de Huitanot
+1
0
-1

El problema no es de linux es de ATI. Pero no te preocupes desde que AMD ha comprado ATI parece que estan haciendo promesas de que van a tener buenos drivers libres, y entonces te funcionara todo a la perfecion, igual que me funciona a mi con mi tarjeta grafica de Intel.

Yo no puedo ayudarte mucho mas, yo buscaria en la pagina del proyecto de Beryl, o en la documentacion de Ubuntu. 

+1
0
-1