instarlar beagle en ubuntu

Imagen de javielinux
0 puntos

Hola a todos. Soy nuevo por aquí y desde hace poco nuevo en ubuntu. Antes he utilizado guadalinex, libranet, mandrake, y algo mas

Bueno, a lío

Estoy intelando beagle en ubuntu y he seguido la siguiente guía:

http://www.agali.org/node/448

Todo mas o menos bien, he indexado, pero cada vez que hago una consulta en "best" en la pantalla de best me dice:

La consulta de linux ha fallado con el error:
System.Net.Sockets.SocketException: Connection refused in [0x00063] System.Net.Sockets.Socket:Connect (System.Net.EndPoint remote_end) in <0x00021> Beagle.Util.UnixClient:Connect (Mono.Posix.UnixEndPoint remoteEndPoint) in <0x00036> Beagle.Util.UnixClient:Connect (System.String path) in <0x00020> Beagle.Util.UnixClient:.ctor (System.String path) in <0x00028> Beagle.Client:SendRequest (Beagle.RequestMessage request) in <0x00010> Beagle.Client:SendAsync (Beagle.RequestMessage request) in <0x000c7> Beagle.RequestMessage:SendAsync () in <0x00142> Best.BestWindow:Search (System.String searchString)

Alguien sabe de que va esto?? que estoy haciendo mal?

gracias a todos y un saludo

Imagen de javielinux
+1
0
-1

perdón, es que no tenía arrancado el servicio de beagle. El problema es que yo tengo dos particiones, una con ubuntu y otra de datos que monton en un directorio de mi carpeta de usuario. Ahí tengo todos los docuemtnos y archivos. El problema es qeu me indexa sólo la particion de ubuntu pero la particion de datos no la indexa. Le he puesto en el "fstab" el atributo que hay que poner pero no lo hace.

¿que puede estar pasando?

gracias

+1
0
-1
Imagen de Anónimo
+1
0
-1

Debes usar begle-config para añadir la carpeta en la que montas la particion.

Algo así:
$ beagle-config - indexing - AddRoots /media/archivos

+1
0
-1
Imagen de Anónimo
+1
0
-1

Debes usar begle-config para añadir la carpeta en la que montas la particion.

Algo así:
$ beagle-config - indexing - AddRoots /media/archivos

+1
0
-1
Imagen de Anónimo
+1
0
-1

El problema lo tienes con la version que usas de inotify... yo estoy en tu misma situacion y tendre que esperar a q salga el nuevo kernel...

+1
0
-1