Problemas con la tarjeta de sonido

Migre de ubuntu 6.10 a ubuntu 7.04 y la tarjeta de sonido no funciona, soy nuevo en ubuntu y me gustaria que me apoyaran esta es la salida que me da el escribir el comando aplay-l

supongo yo sue son mis tarjetas de sonido.

**** Lista de PLAYBACK Dispositivos Hardware ****
tarjeta 0: NVidia [HDA NVidia], dispositivo 0: CONEXANT Analog [CONEXANT Analog]
Subdispositivos: 1/1
Subdispositivo #0: subdevice #0
tarjeta 0: NVidia [HDA NVidia], dispositivo 1: Conexant Digital [Conexant Digital]
Subdispositivos: 1/1
Subdispositivo #0: subdevice #0
saludos y gracias por su comprension

mi portatil es una HP COMPAQ PRESARIO V3117LA

Imagen de kelp
+1
0
-1

Por favor, no escribas los títulos en mayúsculas, equivalen a gritar en el foro. Te animo a que le des una ojeada a las normas del foro.

Edito el título.

Un saludo 

 


Equipo de moderadores del Foro
Normas

Mi Blog: Aceitunas sin hueso

 

+1
0
-1

Las tres cosas más peligrosas del mundo son: un programador con un soldador, un ingeniero de hardware con un parche de software y un usuario con una idea

Imagen de TASADAR-F
+1
0
-1

Esa tarjeta la HDA nvidia basada en el chip conexant es muy nueva. El sistema ALSA que es el que se encarga del sonido ha incluido soporte (casi completo antes debia ser parcial) apartir de la version 1.0.14. La version de Ubuntu es la 1.0.13.

Tienes 2 soluciones yo recomendaria la primera q es la dificil:

Instalar alsa 1.0.14 y ejecutar la herramienta alsaconf que te detectara automaticamente la tarjeta incluso es poblible que no te haga falta usarla.

Esperar a Ubuntu 7.10 y hacer una instalacion limpia 

 

 

+1
0
-1