Problemas al instalar Ubuntu 704 bcm43xx-firmware

Imagen de Yuze
0 puntos

Me he bajado el ubuntu:       

Tengo un Hp pavilion dual core turion 64bits, 2gb ram, 160 disco duro, nvidia geforce go 7200.

Mi problema se encuentra a la hora de iniciar la instalacion, inserto el cd comienzo la instalacion y al llegar a los drivers, me da error al cargar los drivers del controlador wiffi de broadcom, el bcm43xx ese, total que al llegar a configuring network o algo asi se queda ahi atascado y no pasa...

He estado leyendo por el foro como arreglarlo pero, siempre desde linux ya instalado y yo es ke ni he llegado a ejecutarlo...

 

Plz alguna ayuda, muchas gracias por vuestra cooperación.

Imagen de Yuze
+1
0
-1

el ubuntu que me descargué es ubuntu-7.04-desktop-amd64.iso, 

+1
0
-1
Imagen de lyman
+1
0
-1

Al arrancar ocn el LiveCD de Ubuntu, pulsa F6 y metele el siguiente parametro de arranque a la linea que te sale:

noacpi

Con esto ya te arranca y puedes instalarlo normalmente.

Tengo el mismo portatil que tu y lo solucione asi.

Un saludo.

PD: El parametro noacpi metelo antes de donde pone splash. 

 

 

 

Linux Registered User #444757

+1
0
-1

Linux Registered User #444757

Imagen de Yuze
+1
0
-1

Ok muchisimas gracias, voy a probarlo.

 

Un salu2

 

PD: perdona lyman tengo otra duda, ya que tienes el mismo portatil me preguntaba si podria pedirte tu msn para una seria de dudas que tengo con windows vista y xp plz. o si prefieres agregarme yo soy yuze86@hotmail.com 

+1
0
-1