Colgado kubuntu 7.04 despues de tiempo inactivo

Imagen de el_chamo_ve
0 puntos

Como explica el título, tengo un problema que a las horas de inactividad, no se decir cuantas porque la dejo desde la noche hasta el dia siguiente  que es cuando responde como por 4 segs, y despues olo reacciona el raton, ni el teclado ni nada, solo me queda el reseteo por hardware.. Utilizo KUBUNTU 7.04, mi cpu amd 3800+ am2, tarjeta madre asus m2n32 sli-deluxe, tarjeta de video nvidia 6800 gt, 1 gb ram, y la aplicaciones que tengo siempre activadas en esos casos, son el aMsn, deluge, beryl, screenlets..

 

he buscado en el foro y en Google pero al parecer o poca gente tiene el problema o no he sabido buscar suficinete, lo tengo instalado desde que salio esta distribución, y siempre he tenido el problema.

 

Gracias por adelantado.

 

 

Imagen de redspicom
+1
0
-1

Revisa tu configuración de Beryl, seguramente eso te está causando el problema. No conozco en absoluto deluge, pero con beryl yo tuve ese problema pero cuando cambiabas de usuario y querias después volver a tu sesión.

Siento no poder ayudarte más, pero fué hace tiempo y no recuerdo que movi, pero tienes que modificar algunas pocas configuraciones de beryl y revisar que tu archivo xorg.conf vaya de acuerdo a lo que beryl recomienda.

Revisa la wiki.beryl-project.org, muy seguramente ahi debes encontrar las respuestas. 

 


 

César Rubén
Red Spider

ICQ: 15553790
GTalk: tec.comp.tepic
Yahoo: cesar.ruben

+1
0
-1

 


César Rubén

Imagen de el_chamo_ve
+1
0
-1

brother gracias por tu respuesta... esta noche la dejo con el beryl desactivado para descartar y me meto de lleno ahorita en la wiki-beryl a ver que me consigo por ahi... gracias de nuevo

 

Se acabaron los tiempos de guerra... Demos tiempo a los tiempos de Paz

+1
0
-1

Se acabaron los tiempos de guerra... Demos tiempo a los tiempos de Paz

Imagen de redspicom
+1
0
-1

Por si te sirve te dejo pegado el contenido de mi xorg.conf (sólo las secciones que debes cambiar con beryl). Por cierto, yo tengo una GeForce FX 5200 128VRAM.

 

Contenido xorg.conf relacionado a Beryl:

Section "Module"
Load "i2c"
Load "bitmap"
Load "ddc"
Load "extmod"
Load "freetype"
Load "int10"
Load "vbe"
# Load "dri"
# Load "GLcore"
Load "glx"
EndSection
Section "Device"
Identifier "nVidia Corporation NV34 [GeForce FX 5200]"
# Driver "nv"
Driver "nvidia"
Option "TripleBuffer" "True"
Option "RenderAccel" "true"
Option "AddARGBVisuals" "True"
Option "AddARGBGLXVisuals" "True"
Option "NoLogo" "True"
# Option "NvAGP" "1"
EndSection
Section "Screen"
Identifier "Default Screen"
Device "nVidia Corporation NV34 [GeForce FX 5200]"
Monitor "SyncMaster"
Defaultdepth 24
# para corregir problemas con nVidia
Option "AddARGBGLXVisuals" "True"
# terminan correcciones
SubSection "Display"
Depth 1
Modes "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
EndSection
# nueva seccion para hacer funcionar emerald en beryl
Section "Extensions"
Option "Composite" "Enable"
EndSection

Ojalá te sirva de referencia.

 


 

César Rubén
Red Spider

+1
0
-1

 


César Rubén

Imagen de gotxa
+1
0
-1

a lo mejor es eso lo problemático... o incluso salvapantallas+beryl

GoTXa
linux counter #116453

+1
0
-1

GoTXa
linux counter #116453
Klaatu barada nikto