problemas con programas

Imagen de JuanCampos
0 puntos

Bueno, ante todo para los que venimos del mundo win - aunque usemos soft libre - esto nos queda un poco mas complicado.

Ya se que no hay virus en linux , sin embargo el antivirus clam , no consigo que arranque. Bueno si aparece la pantalla , pero me dice "unable to wiew clamsv information file - y se queda ahi.

 

Otra cosa el googleeahrt . Me lo instala. aparece la pantalla de presentacion pero despues Ubuntu se va a cero. Tengo que volver a meter el login y el pass.

Como cambio los privilegios de una carpeta..., Me baje de adove el plugin para poder ver ... desde firefox, pero a la ora de meter en la carpeta plugins de mozilla-firefox el controlodar de flash, no me deja porque no tengo privilegios de root. Lo hice en modo grafico- nautilus - y en modo consola via SUDO. Pero algo no esta como debe ser - evidente -

Insisto en si alguna persona consiguio hacer funcionar la impresora multifuncion Cannon mp160. La impresora va de cine pero elscaner no consigo.... nada . Y es una put*d* tener que irme a win puntualmente solo para estas cosillas..

Bueno Kompas - soy mayor pero no tanto - vaya paliza.

Gracias por leerme y tener paciencia con los novatos sobrevenidos :-D

 

Juan desde Asturias

 

 

 

Imagen de furtaxi
+1
0
-1

Me ha hecho gracia lo de "novatos sobrevenidos", y es a lo poco que te puedo contestar, lo siento...

Lo de los virus, pues olvídate del clam. Es curioso, que yo lo usaba bajo Win sin problemas, y en Gnu/Linux  tampoco lo conseguí instalar más que una vez, con el 6.06.

Pero no he tenido ningún problema, y mira que entro a sitios "chungos", y tengo la carpeta "spam" llenita de phisings bancarios y supuestos blanqueadores de herencias africanas (de una vez que me registré en una página P2P, no lo hagáis con vuestra cuenta principal) . Así que, creo que te sobra con el firewall.

Googlehearth, yo lo había instalado una vez desde Automatix, y no me dió problemas, otra cosa en la que no te puedo ayudar..

¿Privilegios de carpeta? En consola, sudo nautilus, en pocos segundos, se abre el navegador, te vas a la carpeta que te interesa, botón derecho, y ajustas las propiedades. O, si no, via Sistema-administración->Usuarios y grupos, pones los derechos que procedan a tu usuario normal. Bueno, ésto cuenta como media ayuda...

¿El flash? Entras a una página que lo tenga, y ya se abre el instalador. O Automatix, además tienes más plugins. O en el propio navegador, en Herramientas->complementos, dale a buscar.

Lo de la canon, pues no la tengo, así que no sé cómo enfrentarme a ella. Si es normal que las multifunciones den problemas, así que tendrás que buscar.

Pues es lo que te puedo contar. Aparte de sugerirte con todo la confianza y respeto posible, ... que le dés un repaso a las normas, demasiadas preguntas en un hilo, el título, etc...

Enfín, no sé como iba la cuenta, creo que por tres cuartos de ayuda, ya nos contarás. 

Saludos,

Roberto.

Mi página: www.vigonews.es.

Windows modo a prueba de fallos: Apagando.... antes del fallo. Shutdown Error in Kernell32, sorry, restart now.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de JuanCampos
+1
0
-1

#Me ha hecho gracia lo de "novatos sobrevenidos", y es a lo poco que te puedo contestar, lo siento...

Bueno es una manera de hablar ..., el mundo win lo conozco... , este pues no. Los conceptos son completamente distintos y la transicion sera paulatina .

 

#Lo de los virus, pues olvídate del clam.

Pues nada . Me lo cargo

 

#Así que, creo que te sobra con el firewall.

Ya esta instalado. Ahora me voy a metr con las iptables.. y me lo cargare tambien. ( en este siglo espero)

Googlehearth, yo lo había instalado una vez desde Automatix, y no me dió problemas, otra cosa en la que no te puedo ayudar..

Desde automatix , me lo baje. ( 2 veces ) y no va. Creo que debe ser un problema de la tarjeta grafica que va en placa. Para la proxima paga me comprare una Nvidia que van de cine...

 

#¿Privilegios de carpeta?

Voy a intentarlo por ese camino ..

#Lo de la canon, pues no la tengo, así que no sé cómo enfrentarme a ella. Si es normal que las multifunciones den problemas, así que tendrás que buscar.

Les mande un correo a la casa a ver que dicen...

 

#Pues es lo que te puedo contar. Aparte de sugerirte con todo la confianza y respeto posible, ... que le dés un repaso a las normas,demasiadas preguntas en un hilo, el título, etc...

Glubssssssss

me las miro

 

Roberto.

Mi página: www.vigonews.es.

 

Gracias por todo

Juan desde Asturias

 

Vamos a cambiar el mundo

http://jbcs.blogspot.com

+1
0
-1

Ahora uso maverik 64
Vamos a cambiar el mundo

Imagen de furtaxi
+1
0
-1

Y si me cambias una botella de Sidra por una del Ribeiro... 

Saludos,

Roberto.

Mi página: www.vigonews.es.

Windows modo a prueba de fallos: Apagando.... antes del fallo. Shutdown Error in Kernell32, sorry, restart now.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de Cristobal López
+1
0
-1

Para el Adobe lo más sencillo es abrir synaptic y buscar el paquete

flashplugin-nonfree

lo instalas, abres firefox, te pones en youtube y si puedes ver los videos, perfecto

Saludos 

MiBlog

+1
0
-1
Imagen de JuanCampos
+1
0
-1

Bueno, lo que ocurre es que no lo conte  todo ....

Este equipo es un AMD de los nuevos. Cuando lo instale ( el firefox ) no funciona nadaque tenga que ver con videos o animacionas flash.

Sin embargo con Swiftfox me va todo bien. Lo que no se es si el ritmo de aztulizaciones de ambos programas van a la par.

 

Gracias 

Vamos a cambiar el mundo

http://jbcs.blogspot.com

+1
0
-1

Ahora uso maverik 64
Vamos a cambiar el mundo

Imagen de Cristobal López
+1
0
-1

Pues no se si van a la par o no las actualizaciones, lo que si se es que si googleas un poco más encontrarás como poner el adobe para el de 64 bits. De todas formas si te coña bastante lo de que no puedes instalar programas porque no tienen soporte para 64 bits pues te vuelves a instalar el ubuntu con el del cd de i386 y problema resuelto de un plumazo.

 Saludos

MiBlog

+1
0
-1
Imagen de JuanCampos
+1
0
-1

Bueno.... , aqui la sidra va por cajas ;-)

 

Juan 

Vamos a cambiar el mundo

http://jbcs.blogspot.com

+1
0
-1

Ahora uso maverik 64
Vamos a cambiar el mundo

Imagen de Oki4free
+1
0
-1

Yo tengo esa misma impresora y la instalé según este artículo de Pagani en su blog; se trata de bajar los drivers desde su página (.rpm) y "traducirlos" con la herramienta Alien

Está confirmado que funcionan para MP150, MP160 y MP180 en este post 

Espero haber resuelto la "última" duda... Roberto: veo tus 3/4 y subo 1/4+ ;-)

 

Un saludo !! 

-----------------------------------------------

Usuario Linux # 448336

Usuario Ubuntu # 14082

+1
0
-1
Imagen de furtaxi
+1
0
-1

Que el bebercio parece que está servido ...

Saludos,

Roberto.

Mi página: www.vigonews.es.

Windows modo a prueba de fallos: Apagando.... antes del fallo. Shutdown Error in Kernell32, sorry, restart now.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de Oki4free
+1
0
-1

Ante tal envite... acepto ese órdago !! pero yo pensaba que serías más de Albariño, jejeje

 

Un saludo

-----------------------------------------------

Usuario Linux # 448336

Usuario Ubuntu # 14082

+1
0
-1
Imagen de bbto
+1
0
-1

Soy novato tambien pero ya la agarro un poquillo. Para cambiar permisos debes hacerlo como root o superusuario, lo puedes hacer desde nautilus no es necesario que lo hagas desde la terminal.

Para cambiar los permisos desde el nautilus como superusuario abre la terminal y teclea: sudo nautilus

pones tu password y listo, da click derecho a la carpeta y en permisos le cambias, nomas ten cuidado con lo que haces.

si deseas mas info, aki esta mi blog: Ubuntu para novatos  No te olvides de dejar un comentario.

1 saludo y suerte! 

+1
0
-1
Imagen de topito_u
+1
0
-1

 Juan, hola:

  • el título lo he editado
título original: Seguimos con UBUNTU.. ¡¡Preguntando¡¡

 el título sirve para expresar el contenido de la manera más ajustada posible. Esto beneficia al que lo plantea como al que busca una duda/problema similar

  • No se debe preguntar varias cosas pues la gente empieza a contestar a unas y otras y esto se traduce en un hilo desordenado y poco clarificador. Para el que lo escribe para el que responde y para el que lo lee
  • Echa un vistazo a las normas del blog/foro 

 


Miembro del equipo de moderadores

Normas del foro

Contacto

+1
0
-1

carlos
presencia

Imagen de JuanCampos
+1
0
-1

Puessss. NO lo consigo.

He seguido literalmente las instruciones que se indican en esa pagina.

http://www.ubuntu-es.org/index.php?q=node/48485

 

Arranco el GIMP Archivo - adquirir- xscanimage -device dialog.. - y se acabo.

No PASA nada.

 

Bueno si hay mas ayudas por ahí agradecido.

Aunque no se si tendria que instalar mas cosas.. el Xsane por ejemplo.

 

Gracias Juan desde Asturias

 

Vamos a cambiar el mundo

http://jbcs.blogspot.com

+1
0
-1

Ahora uso maverik 64
Vamos a cambiar el mundo

Imagen de furtaxi
+1
0
-1

Es el que se instaló en mi equipo por defecto, cuando se dió cuenta de que estaba conectado un "chisme" de HP, el Scanjet 3300 C , una cosa que, en el lado oscuro, me tuvo de cabeza bajando drivers y programas durante varias semanas... Para que digan que GNU/Linux es malo detectando hard...No me hizo ni una sóla pregunta.

Saludos,

Roberto.

Mi página: www.vigonews.es.

Windows modo a prueba de fallos: Apagando.... antes del fallo. Shutdown Error in Kernell32, sorry, restart now.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.