Ubuntu se tilda =/

Imagen de Ventuuu
0 puntos

Bueno instale recien acabo de instalarlo y cuando por ejemplo voy a Sistema -> Administracion me aparece la lista  pero no los iconos, luego de eso se me tilda primero el menu ( no lo puedo sacar ) y luego el mouse/teclado.. todo. Tampoco puedo abrir las cosas que probe por ejemplo: Equipo.... se me queda en "Iniciando equipo" y no lo abre. A veces se me desaparecen los 2 iconos del escritorio... alguien me puede ayudar ?  
PD: No tengo la red habilitada ya que tengo el modem Zyxel y lo tenog que instalar... ahoraque me acuerdo.. tampoco puedo abrir la consola apretando f12.

 

G'night. 

Imagen de Ventuuu
+1
0
-1

Perdon, a la consola si puedo entrar...

Otra cosa que me pasa: en la pantalla de login... cuando todo "opciones" en la parte inferior izquierda se m tilda tambien. 

 

Ahora voy a dejar bajando la version 6.10 y probare con esa :( 

+1
0
-1

La unica lucha que se pierde es la que se abandona.

Imagen de stitoargaiz
+1
0
-1

 

   Yo tambien tuve problemas con la instalación del Ubuntu 6.10 pues no me instalaba bien los programas y me comentaron que habría errores en el CD.

   Con la versión 7.4 el CD me dio errores(pantalla en beige o no arrancaba), pero creo era por alguna incompatibilidad con Windows. Al instalar únicamente esta version no ha habido ningún problema y funciona perfectamente, tanto el login de usuario como los menus desplegables.

   En cuanto al resto no puedo ayudarte, pero aqui en el foro se encuentra mucha información. Espero lo soluciones.

+1
0
-1
Imagen de Ventuuu
+1
0
-1

Justamente cuando inicio windows me dice que se recuperaron con exito algunas cosas del registro...

 

 

 

La unica lucha que se pierde es la que se abandona.

+1
0
-1

La unica lucha que se pierde es la que se abandona.