No me arranca Ubuntu

Imagen de buskimanu
0 puntos

Wenas, tengo un problema... cuando le doy a Ubuntu en el Grub se me queda encallado en la ventanita de carga, donde no se mueve la barrita.

Esto ha ocurrido desde que he restaurado los valores por defecto de la BIOS, dado que tambien tengo windows en el pc y lo habia hecho para resolver un problema de sonido , que no me funcionaba el sonido integrado.

Uso Ubuntu 7.04   64 bits por si sirve de algo... pero me tema que es cosa de la bios que se habrá cargado algo

weno, un saludo, aver si alguien me ilumina

Imagen de furtaxi
+1
0
-1

Los valores por defecto, son los que se usan para que el ordenador funcione con el peor hard conectado, o sea, el procesador menos potente, la memoria mínima aceptada en su velocidad más baja, cachés desactivadas, y arranque con VGA PCI, no AGP, o usb desactivados, etc.

Así que te toca bajarte el manual de la placa de la web del fabricante, y ajustar cada parámetro según lo que corresponda.

En todo caso, prueba primero con la opción "Optimal Values" , y luego revisas "Boot Sequence" y todo lo que tenga que ver con VGA.

Saludos,

Roberto.

Mi página: www.vigonews.es.

Windows modo a prueba de fallos: Apagando.... antes del fallo. Shutdown Error in Kernell32, sorry, restart now.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de buskimanu
+1
0
-1

lo raro es que el windows me sigue funcionando bien,  "solo" se ha estropeado Ubuntu...

en todo caso voy a probar tu consejo, gracias ! 

+1
0
-1
Imagen de furtaxi
+1
0
-1

Una gran parte de su código, tiene muchos años, por lo que sigue funcionando con hard antiguo o "capado" por la BIOS. Pero, por eso mismo, rinde tan poco. Fíjate que uno de los problemas que provoca ubuntu, es el aumento de temperatura, ya que exprime la capacidad del hard al máximo. Win, hay que obligarle, y ni así le saca rendimiento...

Si le dieras un vistazo al registro, seguramente te encontrarías con la sorpresa de que tienes tres monitores, 8 impresoras, cuatro teclados o 36 puertos USB, cada vez que cambia el hard, instala un nuevo driver, y no quita el antiguo. Es una de las múltiples razones para tener que formatear y reinstalar de vez en cuando. 

Saludos,

Roberto.

Mi página: www.vigonews.es.

Windows modo a prueba de fallos: Apagando.... antes del fallo. Shutdown Error in Kernell32, sorry, restart now.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de buskimanu
+1
0
-1

weno, para eso he cambiado a linux, para avver si gano rendimiento, estabilidad i fiabilidad, aunque necesito alguna solucion porque estoy totalmente encallado:

he puesto el modo recuperacion de ubuntu (lo que da a escoger en el grub) y se me encalla...  voy a poner las ultimas linias que salen que supongo que deben ser el problema, aver si sabeis que puedo hacer

[31.234206] Acpi:pci interrupt link [apch] enabled at irq 21

[31.234250] Acpi PCI interrupt 0000:00:0a.0 [A] Link [APCH] GSI 21 (level, low) IRQ21

[31.234352] forcedeth:using HIGHDMA

[31.758393] eth0:forcedeth.c: subsystem : 01043i8141 bound to 0000:00:0a.0

 

weno, eso es todo, espero que me podais echar un cable :S

gracias!

+1
0
-1
Imagen de furtaxi
+1
0
-1

ACPI, creo que es la gestión de energía. Un PCI, la tarjeta de red y el modo dma del disco duro. Revisa la Bios, debes tenerlo todo anulado, e intenta arrancar con el Live CD en modo recuperación, a ver si da los mismos mensajes. 

Saludos,

Roberto.

Mi página: www.vigonews.es.

Windows modo a prueba de fallos: Apagando.... antes del fallo. Shutdown Error in Kernell32, sorry, restart now.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de Gerion
+1
0
-1

te comento que a mi me paso algo parecio pero no es error del bios si no de las particiones mira si despues de pasar el grub y entrar con tu window$ vas a ejecutar y escribes msconfig despues te vas a donde dice boot.ini y alli miras si esta todo bien o si no hay 2 entradas que es lo que pasa cuando no carga ubuntu prueba y me cuentas por cierto si hay dos tienes que eliminar una pero de primero verifica para que te ayude mas a fondo

+1
0
-1
Imagen de buskimanu
+1
0
-1

gracias por interesarte,  mira , he hecho lo que me has dicho pero no estoy seguro de cuantas entradas tengo

te cuelgo una fotico de la pantalla de boot

http://bayimg.com/BAPBjAAao

un saludo !

+1
0
-1
Imagen de stitoargaiz
+1
0
-1

Yo intente mantener ambos sistemas XP y Ubuntu y no conseguía que funcionara Ubuntu, aunque XP seguía de maravilla.

Al final he optado por utilizar unicamente Ubuntu, y tengo la version 7.4

En temas de la Bios no he tenido que tocar nada ya que la instalación y el arranque son completamente automáticos.

+1
0
-1
Imagen de buskimanu
+1
0
-1

eso me gustaria, pero por desgracia comparto el pc   :(

 

saludos 

+1
0
-1
Imagen de Gerion
+1
0
-1

mira tu window$ es modificado o como le llamamos es un desatendido, pero si esta raro y con que cd de ubuntu lo hiciste alternate o livecd lo que te podria decir ahora es que probaras rescatarlo con el alternate ojo solo cuidado con las particiones si no te cargas los dos sistemas, tambien te recomendaria que volvieras a instalar todo, prueba y me contas

+1
0
-1
Imagen de buskimanu
+1
0
-1

pues instale windows con una edicion desatendida y ubuntu 7.04 64 bits con el live cd normal

+1
0
-1
Imagen de Javier Pereira Corredor
+1
0
-1

Consegui un CD de instalación de Ubuntu, y lo coloco en el equipo portatil (compac Armada M700) y se queda pegado cuando inicia la instalación, no he podido pasar de la ventana que solicita que coloque la hora.

Como puedo verificar el estado del CD.

Mi equipo tiene un procesador pentium III, he querido probarlo en este equipo antes de utilizarlo en mi otro PC.

Gracias

JAPECO

+1
0
-1

JAPECO

Imagen de Gerion
+1
0
-1

bueno si lo instalaste con un desatendido esta bien pero te voy a contar mi experiencia yo trate de instalarlo la primera vez con un live pero no me funciono y des pues aqui en el foro me dijeron que existia un alternate y lo baje lo instale y alli de maravillas solo te recomiendo que mires si el disco que vas a bajar es el i386 o el de 64 porque si no no te va a arrancar y prueba volver a instalar ubuntu, o lo mas facil y lo que hice fue formatear instalar de nuevo el window$ y despues ubuntu y alli te funcionara de maravillas, y para el amigo javier para comprobar si esta bien el disco lo que tienes que hacer es que tu computadora empiese leyendo de primero el disco o launidad de cd rom y despues cuando te tire el menu hay una opcion que dice comprobar en busca de errores si no estoy mal es la 3 opcion suerte y cualquier duda estamos a la orden

+1
0
-1
Imagen de furtaxi
+1
0
-1

Pues no andará sobrado de memoria y gráfica, usa el alternate, encima, es más rápido instalando. 

Saludos,

Roberto.

Mi página: www.vigonews.es.

Windows modo a prueba de fallos: Apagando.... antes del fallo. Shutdown Error in Kernell32, sorry, restart now.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.