Ultima versión de skype 1.4.0.74. no funciona en 64 bits

Imagen de kalcifer
0 puntos

Hola, pues  he intentado instalar la última versión que se distribuye en la página de skype, con la agradable sorpresa de que distribuyen una versión para ubuntu. Lamentablemente no funciona en máquinas de 64bits, debido al uso de librerías para 32. A pesar de ésto, y con información de algunos foros instalé estas librerías de manera que skype arranca, inclusive se conecta y empieza a llamar, pero una vez que me contestan, la actividad del procesador se dispara y la persona con la que me he conectado no puede escuchar ni una palabra. No es problema de sonido, puesto que la versión anterior funcionaba pero despues de unos minutos pasaba lo mismo, ahora pasa desde el principio. Alguna idea? ...Ojalá skype lance su versión de 64bits

Imagen de dissident_goodchild
+1
0
-1

Exactamente qué librerías hay que instalar?

Me ocurre lo mismo para GoogleEarth. Con las librerías me permitirá instalarlo?

+1
0
-1