al apagar toshiba con linux

Imagen de onit
0 puntos

hola amigos

el problema que tengo es que al apagar el portatil toshiba m70 se oye un clic audible

algun relè se esconecta

me lo hace con todos los linux que he instalado

pero con windows no

ahora mismo tengo instalado windows xp(de origen)opensuse 10.2 y ubuntu 7.04

me gustaria una respuesta antes de que casque
gracias

Imagen de Pijuli
+1
0
-1

Llevo seis meses con ese clic y dudo que casque... son las agujas del disco duro que vuelven al centro de éste cuando dejan de recibir corriente. Vamos digo yo que será eso. Me daba bastante mal royo porque no sabia que era pero me puse a investigar y viene del disco duro.

Saludos 

+1
0
-1
Imagen de onit
+1
0
-1

gracias amigo

        cierto parece provenir de ahi.llame a toshiba.es

 no daban soporte par linux pero les comente el caso y me dicen que si que es posible que sea la desconexion del disco duro que se hace bruscamente en vez de como lo haria windows que parece ser que primero baja de revoluciones.espero que alguien sepa como hacerlo

y lo ponga en el foro. 

+1
0
-1
Imagen de orioncnl
+1
0
-1

A mi me pasa exactamente lo mismo. LLevo usando ubuntu unas tres semanas sin tocar para nada windows, pero me da miedo que casque el disco duro, asi que he vuelto de nuevo al lado oscuro por poco que me guste XD.

Alguno sabeis como solucionar esto?? 

+1
0
-1
Imagen de dracool
+1
0
-1

***********************************
Te muevo al Foro Correspondiente
Movido por dracool.
***********************************


Equipo de moderadores del foro
+1
0
-1
Imagen de onit
+1
0
-1

a desaparecido con ubuntu 7.10

 se apaga silenciosamente 

+1
0
-1
Imagen de onit
+1
0
-1

a desaparecido con ubuntu 7.10

 se apaga silenciosamente 

+1
0
-1
Imagen de onit
+1
0
-1

actualize a 8.04..y ahora la luz del disco duro no se apaga

esta parpadeando continuamente variando su cadencia

con 7.10 no pasaba estaba perfecto..?!!

+1
0
-1