Sin sonido

Imagen de naxete
0 puntos

El caso es este q no tengo sonido, alsa-mixer me dice q no encuentra ninguna tarjeta de sonido (mi sonido es integrado, es un portatil) total me he puesto a investigar e instale knoppix (que si me reconoze el sonido) para ver como lo configura el, el caso es q alsa-mixer (en knoppix) dice q es AC97

Por favor alguien me ayuda a ponerlo en ubuntu?? gracias

Imagen de herje
+1
0
-1

Si con knoppix funciona, arranca y hazte un listado de los modulos alsa que te carga y comprueba que los tienes en ubuntu. De todos modos me extraña muchisimo, la AC97 va perfectamente en Linux no solo con alsa tambien con OSS y puedes utilizar otros módulos además de los de alsa, como son, 810_audio.o, soundcore.o y ac97_codec.o

De todos modos, puede que sea un problema con el chisets de tu placa base. Mira cual es y date una vuelta por google.

Saludos
Herje
http://www.herje.com

+1
0
-1

Saludos
Herje
http://www.herje.com

Imagen de Anónimo
+1
0
-1

Solución traperilla, si no utilizas el puerto de impresora deshabilítalo de la bios

+1
0
-1
Imagen de naxete
+1
0
-1

Ya lo supe arreglar gracias al foro de ubuntu (version original) el problema es q tengo un portatil dell y el sonido y no se q otra cosa de hardware van por el mismo sitio, total q hay q añadir 3 palabras al grub y ya ta (no requerdo ahora creo q era acpi_isa_irq=7) algo asin

Ahora tengo otro problema q cuando cierro la tapa del portatil se cuelga o cuando le conecto a la red electrica se cuelga tb (o si lo desconecto de ella) el por q? no lo se

Ayudenme gracias jejejejeje

+1
0
-1