Mi targeta de video.

Imagen de jadder
0 puntos

Hola a todos, estoy super contento de pertenecer al mundo de linux y su version ubuntu. SI que esta apera esta version, me gusta mucho.

Bueno mi problema es el siguiente, compre una targeta de video NVIDIA GeForce 6200 LE 256MB DDR2 TV DVI PV-T44D-WANG), entonces cuando pongo el cd live de ubuntu 7.04, en la parte inicial elijo mi idioma, y le doy a instalar o comenzar ubuntu. que pasa dura un tiempo despues me da una serie de errores y se friza mi computadora, sin la targeta de video mi ubuntu funciona pero con ella no funciona.

Que debo de hacer, por que se que linux trabaja con unos drivers por defecto pero en mi caso ni siquiera con esos driver quiere instalarce linux,
aqui esta la direcion de mis driver originales, proveidos por nvidia aqui estan las especificaciones

http://www.xfxforce.com/web/product/listConfigurationDetails.jspa?series...

mi computadora
2.2 Celeron D
motherboard asrock P4i65GV

queria poner los errores aqui pero no encuentro la mascota donde lo apunte asi que, tratare de grabar y subirlo a youtube.
pero mientras tanto me pueden ir ayudando.

 

 

Imagen de carloscv-207
+1
0
-1

Pruebe ingresar sin la tarjeta e instalar los drivers. Para Nvidia los drivers se instalan vía la terminal con dos comandos:

$ sudo aptitude install nvidia-glx nvidia-kernel-common

$ sudo nvidia-xconfig

Luego salga del sistema operativo, apague su equipo y conecte la tarjeta gráfica para ingresar de nuevo. 

+1
0
-1
Imagen de jadder
+1
0
-1

gracias por tu ayuda hice todo lo que me dijiste, igual el ubuntu creo un archivo backup para suerte mia , cuando la reinicie con la targeta, se la barra se cargaba un poco y despues se frizaba la computadora, la reinicie manualmente, ya que no respondia y de nuevo frizada, entonces le quite la targeta me dio un error en el x, pero con mis pocos conocimiento de linux, borre el xorg.conf y lo cambie por xorg.conf.backup y aqui estoy a pocos minutos escribiendote, casi funciona . gracias de nuevo espero que me sigas ayudando.

+1
0
-1
Imagen de Martin2222
+1
0
-1

Tal vez sea algo obvio pero ¿deshabilitaste el video on boar desde el bios al colocar la tarjeta?

+1
0
-1

 

 

_________________________________________________________

¡Lo que no entra como tornillo, entra como clavo!

_________________________________________________________

Imagen de jadder
+1
0
-1

sabes que ya lo habia pensado y lo he tratado de hacer, pero que pasa a mi computadora no se le deshabilita esa opcion solo se cambia de prioridad.

Init. Graphic Adapter Priority       [AGI/ PCI / Onboard]
Internal Graphics Mode Select it  [Auto]

y no se pudo asi que que puede ser?.                                                    

+1
0
-1
Imagen de jadder
+1
0
-1

hola ya he probado todos los metodos y ninguno ha podido eston son:
con el envy,
con el gestro de controladores restringidos
con lo siguientes comandos.
sudo apt-get install nvidia-glx
sudo apt-get install nvidia-glx-new
sudo apt-get install nvidia-kerner-common
sudo apt-get install nvida-xconfig

todo me dan el mismo resultado, la barra de inicio del ubuntu se friza en el mismo lugar y se daña el x, tambien he configurado del bios para que empieze con el dipositovo agp. asi que no es problema del bios.

creo que aun queda otra forma y compilar el kerner con los driver supongo. pero ya no tengo mas remedio, tendre que vender mi targeta de video. y tan contento que estaba con mi targeta o darle mi computadora a alguna persona que sepa mucho de linux y de instalacion. bueno espero que alguien me ayude estoy bastante triste al respecto.

bye.

+1
0
-1
Imagen de Martin2222
+1
0
-1

Solo puedo decirte como obtener un poco mas de información

Apenas aparezca la barra parpadeante de carga del sistema antes que se te friza (¿detiene?). Aprietas crl alt F1 o Alt F1 para ver los procesos que se están cargando y si alguno devuelve un error, o el ultimo proceso que no logra terminar

Para regresar a la barra gráfica aprietas crl Alt F1 y si necesitas detener la carga para leer alguna linea que pase rapido tienes la tecla pausa o Bloq/despl

Saludos

Pd corrijo Crl Alt F7 para regresar a la pantalla grafica 

+1
0
-1

 

 

_________________________________________________________

¡Lo que no entra como tornillo, entra como clavo!

_________________________________________________________

Imagen de furtaxi
+1
0
-1

Y en la línea: 

Internal Graphics Mode Select it  [Auto]

¿No te permite cambiar lo de auto por off o disable? Suele ser con flecha arriba/abajo, o av/re Pag. , situándote sobre ella y dándole a Enter o con Barra espaciadora para activar el menu.

O lo mismo para:

Init. Graphic Adapter Priority       [AGI/ PCI / Onboard]

¿no te da otras opciones ? 

Saludos,

Roberto.

Mi página: www.vigonews.es con enlaces útiles para Ubuntu.

Consejo para inexpertos: Buscar antes de preguntar ¡ Mejoremos el foro !

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de mncarbone
+1
0
-1

En la guia Ubuntu tienes la solucion:
http://www.guia-ubuntu.org/index.php?title=Aceleraci%C3%B3n_gr%C3%A1fica...

Yo tuve exactamente el mismo problema cuando compre mi nvidia:
Debes ingresar con el video on board y agregar al archivo /etc/modprobe.d/blacklist las lineas

blacklist agpgart
blacklist intel_agp
+1
0
-1
Imagen de jadder
+1
0
-1

hola amigos gracias por el esfuerzo de todos ya esta comenzando a ceder, hice lo ultimo que me han indicado,

primero agrege repositos externos, al final del archivo sources.list

sudo gedit /etc/apt/sources.list
## BACKPORTS (paquetes viejos, no incluidos en Dapper y que pueden causar daño. Usar bajo propia responsabilidad)
deb http://archive.ubuntu.com/ubuntu edgy-backports main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu edgy-backports main restricted universe multiverse

## PLF (paquetes no soportados por ser privados y no libres)
deb http://packages.freecontrib.org/plf edgy free non-free
deb-src http://packages.freecontrib.org/plf edgy free non-free

## CANNONICAL COMMERCIAL (paquetes ofrecidos por Canonical, no por Ubuntu)
## incluye: RealPlayer 10, Opera, etc.
deb http://archive.canonical.com/ubuntu edgy-commercial main

despues lo actualize
$ sudo aptitude update

para iniciar la targeta en vez de la integrada hice esto.

sudo nano -w /etc/modprobe.d/blacklist
blacklist agpgart
blacklist intel_agp

sudo nano -w /etc/X11/xorg.conf
Section "Device"
Identifier "Intel Corporation 82865G Integrated Graphics Controller"
Driver "nv"
#BusID "PCI:1:9:0"
Option "NvAGP" "1"
EndSection

y si no se frizo en el proceso de controladores restringido. ctrl + alt + f1
ahora estoy escribiendo, con la targeta nvidia. pero no me esta funcionando del todo, esta funcionando con lo minimo, lo digo por que no puedo activar el efecto de escritorio, para probarla, y no veo el logo de nvidia, asi que creo que no esta funcionando del todo.

en gestor de controladores de diposivo me dice
su hardware no necesita controladores privativos.

Bueno gracias a la union y la ayuda de todo ya esta sediendo, ahora queda esta parte de hacer que funcione al maximo.
espero sus comentarios y gracias a todos denuevo.

 

+1
0
-1
Imagen de mncarbone
+1
0
-1

Debes tener instalado el paquete nvidia-glx y en el xorg.conf debes tener

Driver         "nvidia"
+1
0
-1
Imagen de furtaxi
+1
0
-1

Section "Device"
Identifier "nVidia Corporation NV34 [GeForce FX 5200]"
Driver "nvidia"
Busid "PCI:1:0:0"
Option "AddARGBVisuals" "True"
Option "AddARGBGLXVisuals" "True"
Option "NoLogo" "True"
EndSection

 

Es la parte de mi xorg, pero lo que me mosquea es el identificador del PCI, a mi siempre me lo ha detectado en 1:0:0, así que haz primero un lspci, para ver cúal estás usando, sale al final, y se lo cambias.

Si quieres ver el logo, modifica la última "True" por  "False" .

Saludos,

Roberto.

Mi página: www.vigonews.es con enlaces útiles para Ubuntu.

Consejo para inexpertos: Buscar antes de preguntar ¡ Mejoremos el foro !

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de jadder
+1
0
-1

01:00.0 VGA compatible controller: nVidia Corporation Unknown device 0222 (rev a1)

otra cosa mi targeta es 6200 LE,

tu me recomiendas que ponga
Identifier "nVidia Corporation NV34 [GeForce FX 5200]"

ahora leyendo mas detenidamente, aunque pude arrancar con la targeta me he dado cuenta que he puesto las opciones que no son. pero aun no he probado las correctas, pero lo hare despues de escribir aqui. cada dia voy aprendiendo mas gnuLinux.

 

Section "Device"
Identifier "Intel Corporation 82865G Integrated Graphics Controller" AQUI PONGO LA INTEGRADA, MALO
Driver "nv" PENSE QUE ERA UN ACRONIMO DE NVIDIA, MALO
#BusID "PCI:1:9:0" ESTE PCI TIENE QUE SER DE LA INTEGRADA
Option "NvAGP" "1" ESTA NO ME ACUERDO PARA QUE ERA, PERO CREO QUE ESTA MAL
EndSection

option "NvAGP" creo que activa la AGP de la Nv. pienso que deberia cambiar esto y poner nvidiaAGP, solo lo estoy deduciendo.
asi que corriganme.

Section "Device"
Identifier "nVidia Corporation Unknown device 0222 (rev a1)"
Driver "nvidia"
#BusID "PCI:01:00.0"
Option "NvAGP" "1"
Option "NoLogo" "False"
EndSection

 

+1
0
-1
Imagen de furtaxi
+1
0
-1

Como ejemplo, cambia lo que no corresponda . El más largo, identifier, es un mensaje sin importancia, puedes poner algo así como "Identificador de tarjeta que no quiere funcionar"

Saludos,

Roberto.

Mi página: www.vigonews.es con enlaces útiles para Ubuntu.

Consejo para inexpertos: Buscar antes de preguntar ¡ Mejoremos el foro !

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de jadder
+1
0
-1

bueno esta haciendo lo que me recomendaron, de modificar
sudo apt-get install nvidia-glx,
despues cambie todo

Section "Device"
    Identifier     "Intel Corporation 82865G Integrated Graphics Controller"
    Driver         "nvidia"
    #BusID         "PCI:1:9:0"
    Option         "NvAGP" "1"
EndSection

ya me dejo de funcionar la tarjeta. el problema esta en Driver y BusID. seguiere tratando.
solo le digo esto  para informarle todo lo que me pasa.

creo que el problema vino cuando hice sudo apt-get.

+1
0
-1
Imagen de furtaxi
+1
0
-1

de sudo apt-get intall paquete

es

sudo apt get remove paquete 

Así vuelves atrás. pero, normalmente, con probar nv  y  nvidia, con alguna de las dos es suficiente para el valor Driver. Y debes descomentar Busid, esto es, quitarle la almohadilla # , sino, queda sin efecto. 

Saludos,

Roberto.

Mi página: www.vigonews.es con enlaces útiles para Ubuntu.

Consejo para inexpertos: Buscar antes de preguntar ¡ Mejoremos el foro !

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de jadder
+1
0
-1

bueno aunque he aprendido mucho, he vuelto al principio no quiere funcionar la targeta pero esta vez ya no se friza, sino que el x no funciona.

he intentado mucha manera, y el backup del xorg.conf.nvidia no me funciono solo me funciona xorg.conf.backup "pordefecto", bueno por lo menos ya no se friza sino ahora el x me da errores, explota, bueno ahora me acabo de dar cuenta que tambien el sonido se acabo de danar.

intente con los pasos anteriores pero no me funciono del todo, seguiere intentado pero estos problemas vinieron al interntarn de poner a funcionar la nvidia despues que habia subido con ella. con el nvidia-glx, despues el envy. en fin.

+1
0
-1
Imagen de jadder
+1
0
-1

Gracias a  furtaxi carloscv-207 Martin2222 mncarbone, ya estoy usando la targeta nvidia 6200 LE en ubuntu 7.04, tambien tengo los efectos de escritorio funcionando, y en gestro de controladores restringidos dice: controlador para aceleracion de tarjetas grafica NVIDIA habilitado en uso.

 pero aunque da algo, se acuedan del lspci me dice que mi tarjeta es 1:0.0, pero yo tengo la configuracion la configuracion
Identifier     "Intel Corporation 82865G Integrated Graphics Controller"
    Driver         "nv"
    #BusID       "PCI:1:9:0"
    Option         "NvAGP" "1",

saben no veo el logo de nvidia en parte, ni al inicio ni en el boot, ni el sistema, por que sera, y no esta apagado bueno eso creo con la opcion lo logo false. la otra cosa es que en driver nv, me dijeron que ponga nvidia. pero la otra vez que lo hice se dano, pero creo que debo poner nvidia.

lo que me tiene preocupado es que no estoy  100% convencido  de que mi tarjeta este funcionando como debe de ser.

 solo queda un poco por hacer la parte mas dificil ya paso y al final sali aprendiendo, creo que hire a certificarme de nvidia. lol,
bueno nada de esto hubiera sido posible sin la ayuda de furtaxi carloscv-207 Martin2222 mncarbone.

gracias y espero las respuesta de perfomance. y los ultimos detalles.

+1
0
-1
Imagen de furtaxi
+1
0
-1

xengine , y lo llamas, con ese nombre, desde un terminal, ya verás a que revoluciones trabaja tu tarjeta...

Puedes instalar también:

sudo apt-get install xorg-driver-fglrx

y lo llamas, desde consola, con fglrx, verás unos bonitos engranajes.

Para información de la gráfica: fglrxinfo 

Saludos,

Roberto.

Mi página: www.vigonews.es con enlaces útiles para Ubuntu.

Consejo para inexpertos: Buscar antes de preguntar ¡ Mejoremos el foro !

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.