Porfavor alguien me podria explicar, problema al iniciar ubuntu.

Imagen de soydif
0 puntos

Hola mi problema es el siguiente yo tenia ubuntu 6.10 pero actualize a  7.04 bien el caso esque yo queria hacer lo del beryl los efectos estos pero no sabia como y creia que tenia que instalar mi targeta que es un ati 9550 bien descargo los drivers de la pagina para ubuntu.

Hasta aqui todo bien a la hora de instalar me abre un editor de textos y me dice que no me deja por algo de occidental o algo asi, sigo buscando y encuentro en unapagina pues que abriendo un editor copiando unas cosas y guardando con el nombre ati.sh  despues podria abrir y instalar pero no es asi luego en la consola puse sudo sh ati.sh y nada me pide un pasword pero no me deja escribir no se porque, despues pongo sh ati.sh y me dice borrando noseque un puñado de cosas bien reinicio y ahora cuando quiero encenderlo me sale una ventana que me dice algo de instalar la grafica o algo y se me queda ahi no me deja pasar ni al escritorio digamos que se queda en ms-dos para que me entendais.

Necesitaria que alguien me ayudara ya que soy usuario de windows y me instale ubuntu porque me parece mejor mas atractivo y con mejores funciones.

Gracias de antemano.

Salu2.

Imagen de cbrman
+1
0
-1

Por partes. No soy un usuario experimentado pero me ha pasado ya eso.

El problema que tienes es que no has leído lo que Linux te explicaba y por eso te has cargado el modo gráfico.

Eso te ha pasado tras editar  el  archivo xorg.conf.

Espero que en el tutorial te explicaran que tienes que hacer una copia de seguridad de tu xorg.conf, y lo llamaran xorg.OLD.

Desde "ms-dos", o sea terminal (y no lo vuelvas a llamar así) teclea:

cd /etc/X11

luego

ls

y busca a ver si tienes algo del tipo de OLDxorg.conf, xorg.conf_bkp, xorg.OLD... y como última medida xorg.conf.original 

Lo abrimos. 

sudo nano /etc/X11/NOMBRE ARCHIVO ELEGIDO 

Si no tienes nano:

sudo apt-get install nano

Se nos abrirá un editor de textos de la consola. Hacemos CTRL+O y lo renombramos a xorg.conf.Para terminar CTRL+X

Sólo queda reiniciar y entraremos al modo gráfico.

Ahora tienes que volver a seguir el tutorial, y hacer copia de seguridad de este archivo, que como has podido comprobar es muy importante.

 Espero no haberme dejado nada.

Si no tienes archivos de copia de seguridad también puedes tratar de acordarte de que es lo que modificaste para ponerlo otra vez como estaba cuando hagas:

 sudo nano /etc/X11/NOMBRE ARCHIVO ELEGIDO

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

Hola:

Tu planteo y el desarrollo son bastante confusos.

Aparentemente tienes el entorno gráfico desconfigurado, y tu Ubuntu se inicia en modo consola.

Si no tienes datos importantes en Ubuntu, parece lo más aconsejable que lo reinstales, ya que te va a ser más fácil esto, que reconfigurar tu entorno gráfico.

Como consejo, una vez que logres iniciar tu Ubuntu, mantente lejos de los programas en tar.gz, en versiones experimentales, etc, y limítate a instalar via Synaptic todo lo que necesites, habilitando todos los repositorios y utilizando las versiones de estos, estables, probadas y configuradas por los que saben (los desarrolladores de Ubuntu), deja las pruebas tipo Windows para cuando te hayas aprendido todos los manejos que se requieren para usar un Linux en consola sin entorno gráfico.

Saludos y suerte. 

Gabriel

+1
0
-1
Imagen de MagoDeOz85
+1
0
-1

Yo no reinstalaria, mejor buscar por el foro como resolverlo, es facil, solo tienes que editar el xorg, y hacer que cargue el driver que viene por defecto en ubuntu, para nvidia es nv, en el caso de las ati no lo se, pero serguro que por el foro tendras la informacion.

Saludos. 

*******************

* |P0|\|$ *

* Version: 1.02 *

*******************

+1
0
-1

*****************************************************************

¡Libresfera, la revista libre!

*****************************************************************

Imagen de soydif
+1
0
-1

Y porque no me deja poner password? ,para reinstalar ubuntu que e de formatear y hacerlo todo de nuevo? siento aver comentado eso de ms-dos no pasara de nuevo esque soy muy novato en esto gracias por vuestra ayuda pero yo no puedo ponerme en el menu del escritorio, me pone esto dif@dif-desktop:~$.

Bueno instentare instalar ubuntu de nuevo aunque sea la version 6.10  si no ven otra solucion. gracias de nuevo.

+1
0
-1

El post que dices que esta abierto no me deja escribir en el.

Imagen de Gabriel_M
+1
0
-1

Hola:

Si vas a reinstalar, no te apures, baja con tranquilidad Feisty, en alternate cd e instala desde este.

Saludos y cuando estes apurado, ve despacio seguro llegarás. 

Gabriel

+1
0
-1
Imagen de topito_u
+1
0
-1

 cuando te pide usuario lo pones y se ve cuando te pide el passw lo pones pero no lo ves en pantalla, pero realmente lo estás poniendo, luego le das a enter

creo que esto es lo que te ha pasado 

Equipo de moderadores del foro

Contacto

Normas

+1
0
-1

carlos
presencia

Imagen de soydif
+1
0
-1

nop es eso si no que cuando por ejemplo en la consola que se inicia sola porque no me carga ubuntu yo escribo lo de sudo etc... me dice pasword no se que pasword ponerle y cuando pongo el mio que tengo parainiciar sesion no sale escrito  y aunque despues de ponerlo no se vea y le de enter me da error.

+1
0
-1

El post que dices que esta abierto no me deja escribir en el.

Imagen de topito_u
+1
0
-1

 fíjate si está activado el bloq. numérico, no sea que no lo esté y realmente no estés metiendo números en tu contraseña

Equipo de moderadores del foro

Contacto

Normas

+1
0
-1

carlos
presencia

Imagen de gonzalo2032
+1
0
-1

si, el pass lo estas poniendo pasa que no aparecen ni asteriscos ni nada creo que eso se llama campo de "contraseña sin eco"..  pero bue, la cuestion es que definitivamente ubuntu le esta prestando atencion a tu contraseña por más que no veas cambios por pantalla...

 respecto a lo del modo grafico ni hablar de formatear ni de instalaciones limpias, tu ubuntu debe estar intacto tan solo desconfigurastes el modo grafico, intenta entrar poniendo un driver generico creo que vesa es uno pero ya estoescapa mis conocimientos, una vuelta desconfigure cuando cambie de placa de video y buscando un ratito encontre la solucion por aca.. si lo encuentro de nuevo te lo paso...

 

mucha suerte!!

 

+1
0
-1
Imagen de vmbr007
+1
0
-1

No es nada nuevo, pero creo que para los que se esten iniciando en Ubuntu le ayudara mucho. El Xorg se modifica para seleccionar la variante del teclado, para elegir el driver adecuado a tu tarjeta, para detectar el monitor y más cosas que me dejo por ahi
Para que lo detecte automaticamente deberemos escribir esto en consola:

sudo dpkg-reconfigure xserver-xorg -phigh

Para añadir los datos manualmente hay que quitarle el “-phigh”, es decir, quedaria así:

sudo dpkg-reconfigure xserver-xorg

O si lo prefieres también lo puedes configurar desde un editor de texto:

·En Ubuntu:

sudo gedit etc/X11/xorg.conf

·En kubuntu:

sudo kate etc/X11/xorg.conf

·Y este editor esta en todas las versiones de ubuntu:

sudo nano etc/X11/xorg.conf

Unos consejos:

  • Ten a mano los datos de tu monitor.
  • Siempre que te pregunte por métodos de entrada del teclado o la variante del teclado pon es
  • Si no sabes que responder deja lo que está puesto, será lo mejor.

Siempre que modifiques el Xorg se hara un backup (copia de seguridad) de la configuración que tenias antes de que lo editaras. Asi que si hicistes algo mal solo deberas recuperarlo:

sudo cp /etc/X11/xorg.conf.backup /etc/X11/xorg.conf

El Xorg.conf es solo el archivo de configuración de Xorg, asi que se puede desinstalar o instalar:

·Para desinstalarlo:

sudo apt-get remove xserver-xorg

·Para instalarlo:

sudo apt-get install xserver-xorg

Espero que te sirva de ayuda

 fuente: http://www.informatikos.com/?p=54

+1
0
-1

 

 

Imagen de soydif
+1
0
-1

Mirar al encenderlo me pone este mensaje.

El servidor X esta deshabilitado. Reinicie el GMD cuando este configurado correctamente. pongo aceptar y me sale un listado de cosas que al final de cada frase pone [ok].
Error al iniciar el servidor(su interfaz grafica) probablemente no este configurada correctamente.
Desea ver la salida del servidor X para diagnosticar el problema.

Pues cuando puse el comando este que pusiste el primero para detectar automaticamente si me respondio y me sali unas preguntas pero de ahi no pasa.

Ahora no me deja poner los comandos porque ya no me sale lo de dif@dif:~$

Espero que alguien pueda ayudarme porque si tengo que formatear de nuevo y perder toda la información es un palo.

Muchas gracias por todas las  ayudas nunca e visto un foro donde la gente se preocupe tanto por ayudar.

Saludos..

+1
0
-1

El post que dices que esta abierto no me deja escribir en el.

Imagen de cbrman
+1
0
-1

No te sale lo de dif@dif:$~ porque no estás logeado. (No has puesto tu usuario.)

Cuando inicies la sesión y el ordenador no pueda entrar en modo gráfico (por el error que da), te va a dejar en la pantalla de terminal. Pero esto no te logea. Igual que en el modo gráfico Ubuntu te pregunta quién eres, y le tienes que poner un usuario y un pass, el modo gráfico tb hace lo mismo, así que pon dif, luego te preguntará tu pass y ya puedes poner los comandos.

Saludos, valiente! 

+1
0
-1
Imagen de soydif
+1
0
-1

Bueno muchas gracias a todoss ppeero allfigando y mirando por ahi e peusto un par de codigos y bingo e solucionado el problema e reiniciado y ahora ya me funciona ubunto como simepre ahora necesito a ver si alguien me puede decir como e de instalar mi ati 9550 para poder usar beryl tengo ubunto 7.04 esque todo este lio a sido por querer instalar la targeta espero ayuda y muchas gracias por lo demas.

Saludos

+1
0
-1

El post que dices que esta abierto no me deja escribir en el.

Imagen de dracool
+1
0
-1

Esa ya es harina de otro costal, te recomiendo que realices tu busqueda en el Foro y tus consultas en un hilo correspondiente. 

 


Equipo de moderadores Foro ubuntu-es
Normas del Foro
Mi Blog

 

+1
0
-1