Sin audio. Sonido 3D de 16 bits compatible con Sound Blaster Pro integrado

Imagen de dragonjota
0 puntos

Hola,

he estado mucho tiempo intentando poder instalar ubuntu feisty en mi nuevo portatil debido a que los drivers para el chipset 965 de intel no estaba aún integrados en esta versión. La cosa es que después de conseguir instalarlo mediante la versión alternate e instalar unos drivers compatibles a través del modo texto no tengo sonido y no descubro cual es el problema.

Este es mi equipo:

Procesador: Intel Core 2 Duo T7100
Velocidad del Procesador: 1,8 GHz.
Memoria Caché: 2 MB de caché de nivel 2
Memoria RAM: 2048 (2 x 1024 MB)
Tipo de memoria RAM:
DDR2
Disco Duro: 160 GB.
Controladora Disco Duro: SATA a 5.400 rpm
Unidad Óptica: Grabadora de DVD Lightscribe Super Multi (+/-R +/-RW) con soporte para doble capa
Tarjeta Gráfica: Intel Graphics Media Accelerator X3100 hasta 256 MB de memoria de vídeo compartida
Audio:
- Sonido 3D de 16 bits compatible con Sound Blaster Pro integrado
- Altavoces Altec Lansing
Tarjeta de Red: Interface de red Ethernet 10/100BT integrado
Conexiones inalámbricas:
- WLAN 802.11 a/b/g
- Integración en red inalámbrica Bluetooth

Muchas gracias.

 

Imagen de dragonjota
+1
0
-1

Estos son los drivers de  audio instalados en mi equipo y con ninguno funciona:

     HDA Generic

     ALSA Advanced Linux Sound Architecture

     ESD Enlightened Sound Diamon

     OSS Open Sound System     

 Gracias de nuevo.

 

+1
0
-1
Imagen de cocoon
+1
0
-1

Tengo el mismo sistema de sonido, y me pasa lo mismo, solo me funciona cuando lo conecto al equipo 2.1

+1
0
-1
Imagen de cocoon
+1
0
-1

Si has podido arreglarlo, te agradeceria que me comentases como lo hiciste por aqui. Gracias

+1
0
-1
Imagen de cocoon
+1
0
-1

En esta pagina viene una solución que a mi me a venido perfecto

http://www.ubuntu-es.org/?q=node/115147

+1
0
-1