problemas de red con Win (tengo smbclient)

Imagen de tonacka
0 puntos

Hola a todos :D

Tengo instalados los siguiente paquetes:

-smbclient
-smbfs
-libsmbclient

Aun así, cuando voy a Equipo/Conf.del sistema/Red/General y voy a marcar la casilla "Habilitar el trabajo en red de Windows" me salta con: "El soporte para smb no funciona. No tiene instalado el soporte para SMB..."

Sin embargo, haciendo un smblient -L 172.26.0.3 obtengo la lista de recursos compartidos de la máquina windows. Eso sí, con este mensaje incluido:
"session request to 172.26.0.3 failed (Called name not present)
session request to 172 failed (Called name not present)"

No lo entiendo, seguro que tengo algo mal configurado, pero no sé el qué (he probado también con "dpkg-reconfigure smbclient").
No he hecho ningún cambio significativo en la máquina windows y hace poco podía acceder a ella desde una Suse en este mismo equipo en el que ahora tengo Ubuntu...

Saludos y GRACIAS de antemano

Imagen de Anónimo
+1
0
-1

Los paquetes smbclient y smbfs son para acceder como cliente a otro pc que tenga samba o windows. Las opciones de Equipo/Config../Red/General se refieren a tu pc como servidor. Debes instalar el paquete samba para poder dar a compartir carpetas de tu ordenador a los demás.

Un saludo.

+1
0
-1
Imagen de tonacka
+1
0
-1

Ok, GRACIAS, pero el problema está en que no puedo acceder a los recursos compartidos de las máquinas win de la red... al menos no mediante el explorador de archivos.

"Software is like sex. It's better when it's free" (Linus Torvalds)

+1
0
-1

"Software is like sex. It's better when it's free" (Linus Torvalds)
www.cadenared.org

Imagen de tonacka
+1
0
-1

Bueno, asunto solucionado. Efectivamente me faltaba SAMBA. Cosa rara, porque en otras distribuciones no lo necesitaba para acceder a recursos win....

Bueno, saludos y GRACIAS

"Software is like sex. It's better when it's free" (Linus Torvalds)

+1
0
-1

"Software is like sex. It's better when it's free" (Linus Torvalds)
www.cadenared.org

Imagen de Anónimo
+1
0
-1

Yo tengo instalado Ubuntu en un portátil y en un fijo. El portátil lo conecto durante el día en el trabajo a un servidor samba en un pc con Suse 9.1 y por las noches en mi casa al fijo con Ubuntu.
En el portátil no tengo instalado samba, solo smbclient y smbfs, y me funciona bien. Por eso ya no te había comentado nada más, porque no sabía por donde seguir.

+1
0
-1
Imagen de tonacka
+1
0
-1

Si yo sabía que con smbclient debería haberme bastado, pero esto de la informática es así...

GRACIAS de todas formas

"Software is like sex. It's better when it's free" (Linus Torvalds)

+1
0
-1

"Software is like sex. It's better when it's free" (Linus Torvalds)
www.cadenared.org

Imagen de Anónimo
+1
0
-1

Cual paquete instalaste para resolver el problema?'

saludos,
Mr_Kronte

+1
0
-1