Ubuntu no me reconoce audio (altavocea) a traves de USB

Imagen de ZZtop
0 puntos

Buenas ante todo un saludo ya que recien empiezo con ubuntu, lo instale con Xp y todo bien excepto que no tengo audio, tengo unos altavoces via usb, y conectando a la placa con otros altavoces normalmente el sonido es muy bajito. ese es el primer problemilla, perdonad si aprovecho para hacer la siguiente consulta, cuando se instala ubuntu con xp lo reconoce todos los archivos y particiones de windos, eso me gusta pero digo yo tambien los archivos de sistema y programas con lo cual se queda windos al descubierto no? no seria posible entrar via ubuntu y entrar en windos sin poder hacer nada? me refiero desde el exterior claro, y si borro esos archivos y me quedo solo con las carpetas de musica etc se borrarian tambien en windos? Siento ser tan largo, pero me quedo un poco asi con miedo cuando tiro de Ubuntu 7.10. Gracias por ayudarme de antemano y un saludo a toda la comunidad.

Imagen de cbrman
+1
0
-1

Prueba con esto, a mi me funcionó.

http://www.ubuntu-es.org/index.php?q=node/41554

Editado... Arreglado el link
(Mira que sois quisquillosos, no sabeis hacer un ctrl-C ctrl-V?)

+1
0
-1
Imagen de tenchi
+1
0
-1

no me quedo muy claro que es lo que tienes ,
existe un modelo de altavoces que toman como fuente de voltage para su amplificador el puerto usb lo que les da como maximo 500 mA lo cual no alcanza para mucho ,yo tengo un par de esos aqui en la officina y no los uso por esa razon por lo que suenan muy bajo ,asi que me consegui el subwoffer de 2.1 tonces si suena bueno

o en el caso B ,
usas una targeta de sonido externa de esas genius que se conectan ala cpu por puerto usb y proporcionan salida de 7.1 canales

de cualquier forma nessesitamos un dato mas
Que tal te suena el win2 ??
que con eso se descarta si es problema de los parlantes o de la configuracion del audio

por otro lado ,si ,lo que borres en ubuntu se borra en win2 ,ten encuenta que debes tener instalado y configurado el ntfs-3g

bueno espero te sirva :)

+1
0
-1

.El hombre ,en lugar de admitir que había muchas cosas en la naturaleza que no podían explicarse con los conocimientos de su época optá por la solución más socorrida en toda la historia: se inventa una explicación ad hoc.

Esta es quizá una de

Imagen de letex
+1
0
-1

   La primera, loas altavoces:

  Debemos saber exactametne lo que te preguntan justo arriba, qué tipo es, sólo altavoces o tarjeta de sonido via usb.

   En el primero de los casos, usa el enlace proporcionado y cualquier duda preguntas (lo escribi yo)

   Debes ver qué te dice ubuntu que tienes enchufado....una vez enchufado, mira a ver qué dice cuando escribe "dmesg" (sin comillas) en la consola.

   si la reconoce te dirá cómo la reconoce y el nombre que le da. Si no lo reconoce lo dirá también. Más información te puede dar el "lsusb".

  Un saludo y esperamos más información 

Ubuntu user number # 12793

Linux user number # 444511

+1
0
-1
Imagen de cbrman
+1
0
-1

No te lo escribí en su día, pero aprovecho ahora para darte las gracias por colgar tu solución. Después de gastar 30E. en unos altavoces USB casi me da algo cuando no los conseguía echar a andar. Tu tutorial me vino como caido del cielo. Y encima me sirvió para ser un poco menos novato.

+1
0
-1
Imagen de letex
+1
0
-1

   Cuando escribí el post fue de la alegría que me produjo el encontrar la solución.....yo también estaba ya desesperado!!

   Encontre la solución en la página que ponía en el enlace, pero me acabo de dar cuenta que el enlace está roto.....vaya....

    Aun así, de nada, siempre se agradece ver que tu ayuda ha servido!! :-) Además, a mí me sirvió para aprender a escribir scripts sencillos, como el que colgué.....

    Y con respecto al hilo.....a ver si nos dan más información!! 

Ubuntu user number # 12793

Linux user number # 444511

+1
0
-1
Imagen de ZZtop
+1
0
-1

uhh, ante todo sorprendido sois unos makinas, gracias por la rapidez pero dadme tiempo de asimilar en windos voy bien pero aqui estoy verde total, los altavoces (que era lo que queria poner en el titulo pero me equivoqué, je je) co el windows me suenan dabuti no te puedo decir el modelo ni nada por que estoy en el curro pero los enchufo en un puerto usb win2 los reconoce y voilá suenan bien  2.1 y alto. Como no se oía tome la determinacion de enchufar los que van con su clavijita a la entrada verde de la cpu por detras en la placa base y esos se me oyen muy bajito, pero hombre de arreglar algo preferiria los que van usb que suenan bien. 2º ntfs3g? no entiendo nada, que funcion tiene o que hace?

+1
0
-1
Imagen de ZZtop
+1
0
-1

Vamos lo de la clavijita verde me refiero a la salida normal de audio de la cpu, supongo que lo habeis imaginado, ya me vale por ponerlo así de esa forma, no puedo probar lo del enlace de letex puesto que no estoy en casa pero va bien no esta roto, habria algun tutorial por ahi donde explicase un poco lo de los archivos que os expuse antes de windos que se ven ubuntu, como protegerlos o como funcionan. Lo de borrarlos lo de windos  en linux entonces cualquier cosa que haga en linux con esos archivos repercute en win y no viceveersa, por favor  no lo entiendo y quiero hacerlo.

+1
0
-1
Imagen de letex
+1
0
-1

   Me explico, una vez enchufado, debes mirar la salida del "lsusb" y el "dmesg" para ver si te lo ha reconocido.

   Si lo ha reconocido, estupendo (como fue mi caso), puedes probar lo del enlace. Si no, deberas ver si existen drivers, sino, por la salida de atrás.

    El problema de que con la salida tipo jack (tipo cascos de mp3) es que puede ser que tengas el nivel bajo, dale doble clisck al icono del altavoz (al lado de la hora) y súbelo todo al máximo.

    Si no, en la consola teclea "alsamixer" y súbelo todo al máximo.

    Lo del ntfs-3g.....sirve para ESCRIBIR en particiones ntfs en linux, ya que no trae soporte "de fabrica" porque es un formato propietario de microsoft y NO QUIEREN liberarlo......pero de cómo se instala ya hay muchos post en el foro.

    Un saludo y espero tus comentarios.....yo me voy a la cama (en españa)

Ubuntu user number # 12793

Linux user number # 444511

+1
0
-1
Imagen de ZZtop
+1
0
-1

Muchas zenkius a todos me sirvió todo en general efectivamente me lo reconocía, lo del enlace me funciono, lo de cambiar la predeterminada me daba error, así que copie el script lo llame nombrescript luego sudo bash nombrescript m dio a elegir 3 opciones escogi audio usb,pero claro solo poniendo el numero de la opcion te lo acepta en micaso era el 1 lo puse y dabutin, no veais si estoy contento. Ahora me queda lo del  ntfs-3g por lo menos comprenderlo, Gracias de nuevo

+1
0
-1
Imagen de ZZtop
+1
0
-1

Otra cosa, se me olvidaba, el script lo guarde en el escritorio, una vez ya hecho esto con la terminal, se puede borrar-eliminar o hay que guardarlo en alguna carpeta del sistema.

+1
0
-1
Imagen de letex
+1
0
-1

   Yo lo guardaría en la carpeta HOME, por si alguna vez lo necesitas, pues puede ser que necesites cambiar de tipo de sonido, o al reiniciar vuelva a la placa.

    Si lo guardas en el home, solo deberas hacer:

 sudo ./nombre_script

 o  tambien

 sudo bash nombre_script

  Un saludo y me alegro de que funcionara


Ubuntu user number # 12793

Linux user number # 444511

+1
0
-1