Esperando para iniciar sesión en modo gráfico

Imagen de davidportatil
0 puntos

Hola a todos y muchas gracias por leerme y/o contestarme de antemano. Os explico mi problema, tengo recien instalado Ubuntu 7.04. De momento todo funciona bien. Aparecen 90 o más actualizaciones, acepto, se descargan e instalan. Todo bien, pero al reiniciar:

El primer fallo es el servicio: Hp linux printing... [fail] en principio no me preocupa demasiado, pero habrá que arreglarlo.

Y el fallo más importante: aparece el modo gráfico, sale el ratón con el reloj de "esperando", pero ahí se queda, esperando por algo que desconozco. Paso a modo texto con Ctrl + Alt + F1, y todo funciona, pero el modo gráfico sigue "esperando".

He probado a parar el GDM, para arrancar manualmente el modo gráfico y funciona, pero tengo problemas para iniciar la conexión a internet a traves del gestor gráfico, hay que hacerlo todo a mano y con el Terminal.

 

Si sabeis como solucionarlo, os agradeceria que me lo comentaseis.

Tambien podeis pedirme que adjunte los log's del sistema, sin problema lo haré.

Salu2.

Imagen de calculator
+1
0
-1

A mi me ocurrió exactamente lo mismo, tras las actualizaciones y lo resolví como explico en este post, en mi caso para una nvidia. Espero que te sirva. 

 http://www.ubuntu-es.org/index.php?q=node/53167

+1
0
-1

Mi ubuntu es la cosa más importante, después de las otras treinta y nueve.

Imagen de davidportatil
+1
0
-1

En mi caso es ATI, pero no creo que el problema sea de la tarjeta, pues la imagen se ve bien (el fondo negro y el raton-reloj) pero lo probaré.

Muchas gracias.

+1
0
-1
Imagen de davidportatil
+1
0
-1

Tengo novedades.

He conseguido que funcione internet, era problema de configuración. Aún así, el icono de la bandeja del monitor de red me dice que no existen dispositivos de red, pero puedo configurarlos, que raro.

El problema que tengo que solucionar es que ahora arranco en modo texto, inicio sesión y despues pongo startx para que todo vaya casi normal.

¿Alguna sugerencia?

Mi hardware es un Acer Travelmate 4001 WLMI:

Procesador Pentium M 1,5 GHz

ATI mobility Radeon 9700

tarjeta wireless ipw2200bg

tarjeta red cable Broadcom 440x

Muchas gracias. Salu2

+1
0
-1