xwinwrap en aiglx, se puede utilizar?

Imagen de afr_q21
0 puntos

Hola a todos. He tratado de instalar el xwinwrap desde consola y aparentemente todo bien. Pero al intentar probarlo con el siguiente comando:

xwinwrap -ni -argb -fs -s -st -sp -a -nf -- /usr/lib/xscreensaver/glmatrix -window-id WID -delay 10000

La pantalla parpadea rápidamente y me aparece el siguiente mensaje de error:

Error: Unsupported depth 0... exiting
/usr/lib/xscreensaver/glmatrix died, exit status 255

Según he leído en todos los foros o blogs donde se explica el procedimiento de instalación dice que hay que tener beryl o compiz instalado y XGL, yo utilizo lois drivers libres ATI + AIGLX, hay alguna forma de utilizarlo así? o a que se deberá el mensaje de error?

Gracias de antemano. 

Imagen de Darth_Salva
+1
0
-1

Me pasó algo similar...

En mi caso se resolvió yendo a synaptic y reinstalar beryl junto con los dev-

 Ojalá de funcione.

+1
0
-1