Menu.lst

Imagen de PoNcHo87
0 puntos

wenas...
tengo un problema al querer modificar el archivo menu.lst...
lo que quiero hacer es que arranque windows por defecto...
el problema es que al poner

sudo gedit /boot/grub/menu.lst

no me aparece nada... pongo la contraseña y todo... pero nada...
no consigo poder abrir el archivo desde la consola para modificarlo...
si pongo:

gedit /boot/grub/menu.lst

se abre, pero no me deja modificarlo porque no tengo permisos...
lo mismo me pasa con el comando natilus...

desde ya, gracias...!

Imagen de zirconio
+1
0
-1

Hola,

        prueba desde la   consola: sudo nano  /boot/grub/menu.lst

Saludos

Z. 

Linux User Reg. #441216

Machine Reg #348016

+1
0
-1

Linux User Reg. #441216

Machine Reg     #348016

Imagen de PoNcHo87
+1
0
-1

No funciona...
si pongo sudo delante de cualkier cosa, no hace nada... =S
que hago???

+1
0
-1
Imagen de Javier M.
+1
0
-1

Intenta explicarlo un poco mejor.

A que te refieres con que no hace nada? Te marca algun error?


 

+1
0
-1
Imagen de luisfranchi
+1
0
-1

abris una terminal. escribis: sudo nautilus, despues tu contraseña. ahi se te va a abrir el "explorador". vas a sistema de archivos-boot-grub- y le das a menu lst. el valor que tenes que cambiar es donde dice defautl. ahora seguramente tenes el 0. vas hasta abajo de todo donde dice ## ## End Default Options ## y contas cuantas palabras "title " hay

empezas contando desde 0, despues 1 y asi hasta encointrar windows que seguramente es el 5 o 7 title. cambias el default 0 por el 5 o 7 y guardas. listo!!!!! 

+1
0
-1

AVELLANEDA NO LATE, NO TIEMBLA...ARDE!!!!!

Imagen de PoNcHo87
+1
0
-1

ya probe usar el nautilus...

pero como ya dije... cuando pongo "sudo" delante de cualkier comando, no hace nada...

con que "no hace nada",no tira ningun error, ni nada!... me refiero a que hubiese sido lo mismo teclear cualkier comando con sudo delante, o no teclear nada...

se entiende?

+1
0
-1
Imagen de luisfranchi
+1
0
-1

escribis sudo nautilus en una terminal?

usas ubuntu 7.04 o 6.10? 

+1
0
-1

AVELLANEDA NO LATE, NO TIEMBLA...ARDE!!!!!

Imagen de carloscv-207
+1
0
-1

Otra opción para cambiar el SO predeterminado es instalar la utilidad llamada StartUp Manager. Aunque no entiendo lo del problema con el sudo.

¿Tiene Ubuntu o Kubuntu? en este último se usa kate en lugar de gedit.  

+1
0
-1
Imagen de Hinux
+1
0
-1

Presiona alt+F2, luego escribes

 

gksu gedit /boot/grub/menu.lst

 

y ahi modificas lo que tengas que hacer... 

+1
0
-1
Imagen de PoNcHo87
+1
0
-1

tengo ubuntu 7.04...

no me funciona nada de lo que me dijeron... sigo en la misma... cuando tecleo cualkeir comando no pasa nada... no se abre nada, ni aparece ningun error...

AYUDA!

+1
0
-1
Imagen de PoNcHo87
+1
0
-1

tengo ubuntu 7.04...

no me funciona nada de lo que me dijeron... sigo en la misma... cuando tecleo cualkier comando no pasa nada... no se abre nada, ni aparece ningun error...

AYUDA!

+1
0
-1
Imagen de cMrMc
+1
0
-1

Bueno bro, si quieres hacer eso, no es necesario que estés modificando y tener que estar tecleando desde la terminal, lo único que tienes que hacer es instalarte StartUp Manager, esta tool te ayuda a cambiar el bootloader y cambiar por cual so quieres bootear primero y más, te lo dejo aqui para que te lo instales, es para Feisty Fawn 7.04, el paquete se instala en: Sistema==> Administración==> StartUp Manager, en realidad es fácil y sencillo bro, espero que te sirva mi ayuda.

 http://www.sendspace.com/file/1gj3k2  

http://www.gigasize.com/get.php/-1099803912/startupmanager_1.0.6-1_all.deb

+1
0
-1
Imagen de gmartinezrisque
+1
0
-1

Hola a todos,

 a mi me pasa lo mismo. El comadno sudo no me funciona.

¿Puede tener algo que ver los permisos del usuario?

La version es la 7.04.

Seguire investigando a ver sid oy con la solucion. A mi me esta pasando qeu quiero instalar el paquete tk8.4 y no parece que lo pueda hacer. No sé que puede estar pasando 

+1
0
-1
Imagen de gmartinezrisque
+1
0
-1

Hola Poncho87,

he conseguido solucionar el problema, espero que a ti te pase lo mismo para habertelo solucionado a ti tambien.

El usuario con el que estaba ejecutando el sudo no tenia el permiso de "Administrar el sistema". Lo que hice fue cambiar a un usuario administrador y darle ese permiso al usuario con el que queria instalar. De esta manera al volver al usuario cerre el terminal y lo volvi a abrir (esto no se si seria necesario pero yo lo hice por si acaso) y finalmente me funcionó.

 Al menos escribo sudo  apt-get install <paquete> y responde.

 Espero que te sirva ;-)

+1
0
-1